Volkswagen Atlas Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I was so happy to get my 21 SEL Premium at the end of August. It really was beautiful, well equipped and fun to drive. Spent months trying the competition and reading some horror stories for each brand. Well, im here to say I wish I never bought this car. I jave 3 cars, 2014 GMC terrain. 2013 Ford Superduty, and the Atlas. Since 2013 I have been to a service dept twice, both times for my brand new Atlas. It was perfect for our family needs, but Alas its absolutely a piece of junk.

2 weeks in the CEL light comes on. I read codes and it's the evaporative pump. Get to dealer and on the way, I heard clunking going over bumps. Had them check the CEL and the clunks. Dealer is an hour away btw. They replaced the pump and found front sway bars were bad...on a brand new car. They replaced them too. 5 hours lost that day. All problems seemed ok. A week later an error for the ACC came on and went away several times and has stopped since. Also, the start stop stopped but wouldn't start at traffic light. All that stuff resolved so far now the biggie.

GF texts me tat water is pouring in the roof near the rear view mirror. Water is all over the console and dash. She got to work and it was left in the rain. Luckily there is a VW dealer near her job. They came to get it and have it. They will be keeping in for a while they said and gave us a loaner. Family of 6 and we will be cramped back into our old cars for a road trip. We were going to be proudly showing our brand new VW to friends and family, now, they will know to not buy a VW and steer clear. Judging by this site and others, the water leaks never stop and just continue after each "fix". I will never buy another VW, take that to the bank. If anyone wants a 2 month old Atlas SEL Premium, hit me up to work a deal.
 
1 - 1 of 1 Posts
Top