Volkswagen Atlas Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We purchased our new VW 2019 Atlas SE with technology in Sept 2019. The issue we are having is that whenever we accelerate or decelerate whenever we reach speeds between 20-30 miles per hour we experience a lurch in the car. We took the car to the dealer and they said they checked and found no faults
I called VW HQ on Nov 25 to explain the issue and the customer service informed me that the transmission design on this car is such that at speeds between 20-30 it is a bit more aggressive when changing gears.

Is anyone else experiencing similar issues ? if so have you been able to fix it>

Thanks please advise
Himanshu Joshi
 

·
Moderator
Joined
·
212 Posts
Welcome to the forum Himanshu Joshi :D

I have personally not experienced your issue, I'm still in my ' Brake in Mode ' as I do not use the
automatic feature.

Hopefully after everyone settles down after Thanksgiving someone will chime in ;)

Again, Welcome !
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Welcome to the forum Himanshu Joshi :D

I have personally not experienced your issue, I'm still in my ' Brake in Mode ' as I do not use the
automatic feature.

Hopefully after everyone settles down after Thanksgiving someone will chime in ;)

Again, Welcome !
Dear Mr Atlas

Thank you for your advice. Lets wait after the holidays to see if someone chimes in and we get a better insight on this issue
Happy Holidays and Be Safe!
Thank you

Himanshu Joshi
 

·
Registered
Joined
·
26 Posts
YES, we have this issue. Accelerating in 1st thru 4th gears is a hot-mess. I'm a very experienced driver, and I have no idea how the Atlas is going to respond each-and-every-time I accelerate from a stop. It is programmed to shift WAY TOO EARLY in low gears (which is it's own issue), but the acceleration is choppy, rough and very unpredictable. I have never owned a car that drives like this – much less a brand new one.
Bobareeno (Virginia). 2019 Atlas SE w/4-Motion. purchased Jan. 2020.
 

·
Super Moderator
Joined
·
622 Posts
How about if you drive in sport mode? I find for around-town driving, sport is much better by not upshifting so soon/quickly.
 

·
Registered
Joined
·
47 Posts
How about if you drive in sport mode? I find for around-town driving, sport is much better by not upshifting so soon/quickly.
I have 2019 SE V6 4 Motion with Tech and I think the shifts are also unpredictable and jerky. My good fortune is that I leased the vehicle and am halfway through it. Too bad. Other than the shifts, and the four times it's been at the dealer for issues. I love driving it.
 

·
Registered
Joined
·
1 Posts
We purchased our new VW 2019 Atlas SE with technology in Sept 2019. The issue we are having is that whenever we accelerate or decelerate whenever we reach speeds between 20-30 miles per hour we experience a lurch in the car. We took the car to the dealer and they said they checked and found no faults
I called VW HQ on Nov 25 to explain the issue and the customer service informed me that the transmission design on this car is such that at speeds between 20-30 it is a bit more aggressive when changing gears.

Is anyone else experiencing similar issues ? if so have you been able to fix it>

Thanks please advise
Himanshu Joshi
We have the same issues. Took it to the dealership and said just use the sport mode, however that is bull all it does is gear the car down, personally i think the engine and transmission in this automobile is not good.
 

·
Registered
Joined
·
4 Posts
We purchased our new VW 2019 Atlas SE with technology in Sept 2019. The issue we are having is that whenever we accelerate or decelerate whenever we reach speeds between 20-30 miles per hour we experience a lurch in the car. We took the car to the dealer and they said they checked and found no faults
I called VW HQ on Nov 25 to explain the issue and the customer service informed me that the transmission design on this car is such that at speeds between 20-30 it is a bit more aggressive when changing gears.

Is anyone else experiencing similar issues ? if so have you been able to fix it>

Thanks please advise
Himanshu Joshi
Same issue man. No solution. Stuck with it
 
1 - 8 of 8 Posts
Top