Volkswagen Atlas Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have the SEL Premium Atlas (R) and I can't get the volume on the radio to unmute. Same thing with bluetooth for my phone. It does not come through the speakers. When I go to "Sound" there is a message that says it will be available when I am off the phone, no messages or not in park.
Any help?
 

·
Registered
Joined
·
281 Posts
I have had the same thing. I can't recall exactly but it happened twice. My phone was ringing or making a voicemail notification exactly while plugging it in, my atlas seemed to think it was a voice call. I had to press the phone button on my headunit and then the hangup button. There was even a running call time counter.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I went out after work and it was working again. I have had my system get confused after a call as well. It thinks the call is still going
 

·
Registered
Joined
·
281 Posts
I've had it happen a few times. Something to do with the phone/bluetooth connection. The headunit thinks it is connected to the phone and the volume knob only controls phone audio. I have found I have to go to the "phone" settings and "hang up" even though it's not actually connected.
 

·
Registered
Joined
·
3 Posts
Same issue. Sounds like a sound system software update is in order. ;-)
Figured out a work-around. Hit the Radio button (careful, the volume might be up loud) and after the radio comes on, change the volume to something above muted. Then switch back to your App and the audio is now enabled.
 

·
Registered
Joined
·
3 Posts
Figured out a work-around. Hit the Radio button (careful, the volume might be up loud) and after the radio comes on, change the volume to something above muted. Then switch back to your App and the audio is now enabled.
 

·
Registered
Joined
·
1 Posts
My sound issue was diagnosed today by my VW dealership as a "faulty screen"- I think technically it is called the "radio modular" . So far working fine.
 

·
Registered
Joined
·
1 Posts
Hold the power button down until the head unit resets.... about 10 seconds
The car radio.
Good thing i found this site. Went to the dealer to fix the audio problem as with other things.. When i return the next day to pick it up, nothing is done on the audio. It sez on the paper YouTube is not an approved audio streaming source as per the technician so no repairs or diagnosis required. Thanks. Holding the power button works.
 
1 - 13 of 13 Posts
Top