Volkswagen Atlas Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just got my atlas. My phone is connected/synced & I’m plugged into CarPlay. The voice recognition is not hearing me? I’ll ask Siri to call someone & the call goes thru but they can’t hear me either. It’s like the speaker isn’t hearing me?! I’ve looked into the settings & everything is enabled. I’m sure it’s operator error! Help please
 

·
Registered
Joined
·
119 Posts
Wonder if there is an issue with your microphone. There is a chance that it may not have been activated from factory. Are you sure that you are running the latest software in your car?
 

·
Registered
Joined
·
285 Posts
I have had the odd issue, but if you speak clearly and it consistently doesn't work, take it to the dealer.
 

·
Registered
Joined
·
2 Posts
I just got my atlas. My phone is connected/synced & I’m plugged into CarPlay. The voice recognition is not hearing me? I’ll ask Siri to call someone & the call goes thru but they can’t hear me either. It’s like the speaker isn’t hearing me?! I’ve looked into the settings & everything is enabled. I’m sure it’s operator error! Help please
Hey there! Did you ever find a fix? I’m having the same issue with my Atlas, but only since I brought it home after its 45 day check up.
 

·
Registered
Joined
·
1 Posts
I just got my atlas. My phone is connected/synced & I’m plugged into CarPlay. The voice recognition is not hearing me? I’ll ask Siri to call someone & the call goes thru but they can’t hear me either. It’s like the speaker isn’t hearing me?! I’ve looked into the settings & everything is enabled. I’m sure it’s operator error! Help please
Having the same issue with my Atlas too. May take it in to have it looked at. If I do and they fix it, i'll post back..... :)
 

·
Registered
Joined
·
1 Posts
I just got my atlas. My phone is connected/synced & I’m plugged into CarPlay. The voice recognition is not hearing me? I’ll ask Siri to call someone & the call goes thru but they can’t hear me either. It’s like the speaker isn’t hearing me?! I’ve looked into the settings & everything is enabled. I’m sure it’s operator error! Help please
Hello. So I too have a 2021 SE atlas and the voice recognition feature stopped working 1 month after purchase. No matter how loud and clearly I spoke, it did not recognize a voice. So, I took it in and apparently its the "Car-Net/Voice Recognition Module" which was a 1-2 hour wait for repair or replacement. I got the car back and it worked again but sad to say that it failed 3 days after replacement. I am scheduled to take it back again, so we will see. I will keep you all posted....

happy Thanksgiving all!
 

·
Registered
Joined
·
1 Posts
Hello. So I too have a 2021 SE atlas and the voice recognition feature stopped working 1 month after purchase. No matter how loud and clearly I spoke, it did not recognize a voice. So, I took it in and apparently its the "Car-Net/Voice Recognition Module" which was a 1-2 hour wait for repair or replacement. I got the car back and it worked again but sad to say that it failed 3 days after replacement. I am scheduled to take it back again, so we will see. I will keep you all posted....

happy Thanksgiving all!
although I own a 2020 Tiguan, I am having the same issues. This is an issue across the board for VW. they replaced my Car-Net unit hoping that would fix the GPS and phone issues, but not so much. The phone no longer drops calls, but no one can hear me speak when I call. Also replaced the F5 control module which fixed the GPS issue, but now Voice Recognition does not work....back to the dealer and CustomerCare on Monday....
 
1 - 9 of 9 Posts
Top