Volkswagen Atlas Forum banner
21 - 40 of 43 Posts

·
Registered
Joined
·
2 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
My warranty literally ran out 2 weeks before this happened. Sounds like lots of people have the same issue. Should be a recall. Wonder what the what happens if I don't get it fixed???
 

·
Registered
Joined
·
1 Posts
Yesterday when backing out of the garage, I got a warning stating "Warning, Transmission in emergency Mode You can continue to Drive". I put the car in park, then in reverse again and the warning went away. It happened again after being parked in the driveway. This time I put the car in drive, the warning came on. I put it in park and back in drive again and the warning went away. I've searched around and have found that others have had the sane problem with other VW models, including the atlas, but I have not been able to find anyone who has been able to state that there is a recommended fix for this. The car is a Launch Edition Atlas. I apologize if this has been discussed on here in the past. I looked around but couldn't find the topic.
Just had the same happen to my '17 gulf TSI, also has launch mode, which I was doing when it happened, But it only popped up once n hasn't sense. I asked google and it said it has to do with a hard shift and a couple other things. Also t has a light on the dash saying EPC . I'm wondering if that could be affecting it
 

·
Registered
Joined
·
1 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
Hello! I know this post is from a year ago but if the offer is still on the table could I have a copy of your repairs?
 

·
Registered
Joined
·
2 Posts
At 6:11PM 26th Mar 2021. I stopped my 2018 Atlas on highway rest area. The car was operating smoothly. But when I restart the car to drive to home. My car warned me about the message "Trans. in emerg mode. You can continue driving." I called 1-800-411-6688, no one answered and recorded a voice asking me to call local dealers. But the dealer out of service, closed at 5:00PM. I had to drive my car about 70KM/H at engine 3000RPM. Transmission locked M4. No reverse. After dealer inspected, dealer told me recommend to replace the transmission. Just out of warrenty 101542KM,
cost estimated $10500.00. I can't belive is transmission problem on 8-speed transmission.
 

·
Registered
Joined
·
1 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
Hello, I'd like a copy please. My 2018 Atlas just started to flash the same warning and I'll be taking it in this week. Thank you
[email protected]
 

·
Registered
Joined
·
2 Posts
Yesterday when backing out of the garage, I got a warning stating "Warning, Transmission in emergency Mode You can continue to Drive". I put the car in park, then in reverse again and the warning went away. It happened again after being parked in the driveway. This time I put the car in drive, the warning came on. I put it in park and back in drive again and the warning went away. I've searched around and have found that others have had the sane problem with other VW models, including the atlas, but I have not been able to find anyone who has been able to state that there is a recommended fix for this. The car is a Launch Edition Atlas. I apologize if this has been discussed on here in the past. I looked around but couldn't find the topic.
Hi Sorry about your transmission problem, please check guides from this article, it may help you a lot or you can also watch this video
 

·
Registered
Joined
·
3 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
 

·
Registered
Joined
·
3 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
 

·
Registered
Joined
·
3 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
I would be interested in a copy please
 

·
Registered
Joined
·
1 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
Hi there, my atlas had the same problem in the last Sun, can you share your paperwork? [email protected] many thanks
 

·
Registered
Joined
·
1 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
I know this was some time ago but my atlas is saying the same thing, I would greatly appreciate it if you could share the receipts with me. Thank you.
 

·
Registered
Joined
·
3 Posts
We had this same issue "Transmission in emergency mode you can continue driving" for a while. Earlier it would come once in a while, but now it became more often and started happening once in a while. So we took it to the dealer as we are abt 70k and close to 4 years and we also had to do the ECM recall. I read in this article as well as a few others before going to the showroom. When I went for the ECM recall I let them know about this, but they couldn't find it. The dealer said they didnt have a log in it. Then the very next day we had the issue come up again when I started the car in the morning. I drove straight to the dealer and they were very accommodative to have me in and check the issue even without an appointment. I could not stop the car or put it in park mode - the error would go away. So I had the car on Neutral and running. I thing I noted it happened in the winters and the day when I recorded was cold as well at -17C (see the pic), but I am not sure if it had anything to do with the weather. I did not have this issue after the intial startup for the day and the engine warms up, if I put it on park and code vanishes.

So then the dealer checked the car, took abt 2 hours while I was waiting there and told it was the Shifter assembly issue. I got an appointment for yesterday and got it replaced. I will attach the service tech notes, just incase it is helpful to anyone. The tech said they had work inside the car and had to finish it off from underneath. The car has been working well since the last couple of days and will let know in case there are any issues. Hope all is well!!

Tire Wheel Car Vehicle Automotive lighting
World Font Astronomical object Science Space
Font Rectangle Parallel Paper Paper product
 

·
Registered
Joined
·
2 Posts
Dear all -- approximately two weeks ago this same situation happened to me in my 2018 Atlas as I had just left the house in the morning, headed down our fairly steeply-pitched driveway. It happened the next day about 2-3 minutes into my drive to work. And, it happened to my husband as we were riding to church together one weekend ago. I took it into my VW service site because it was almost time for an oil change. They couldn't find anything wrong. I was there about two-2.5 hours. After I left I was only about 10 miles down the road when it happened again! I brought the vehicle back and am driving a loaner Jetta while they look at it this morning. The maintenance rep said they had one other customer who had the same complaint and the mechanic had finally found a loose connection somewhere under the hood and it seemed to have fixed the problem. That doesn't really fit with the "warming up" or "battery" hypotheses here, but hopefully this post will also lead to more information. Clearly, if there are two at my garage then this is a bug that needs to get identified. Thanks.
Hi, do you have an update on this issue? Were they able to fix it and if yes what was the resolution? Thanks.
 

·
Registered
Joined
·
2 Posts
Hi there: When I took my Atlas back (see comment #6), they ended up keeping my vehicle for about 3.25 weeks. They also had to order a part, but I'm not certain where they got it. They said the repair was extremely labor intensive because they had to take so many things apart. Luckily, my dealer provided a loaner car for us. Since the repair, we've had no problems. But I will say the transmission feels different. When I move it into drive or park, the gearshift seems to have more tension than before. Otherwise, it's running just like it always did. If there is someone on here who needs the language from my repair receipts, I can copy it and share. But if this is going to be a problem with all Atlas's, I hope customers find it before the warranty runs out.
Hi, can you please provide the language from your receipt please, I'm having the same issue. Thanks.
 
21 - 40 of 43 Posts
Top