Volkswagen Atlas Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So where do I begin?
Everything was fine until I noticed the auto up and down on my driver side window wasn’t working. To it in for them to reset it( 06/07/22). Didn’t work so they book a appointment for 8/15/22. And since then all kinds of things are going wrong with my 2020 VW atlas cross sport SLE R line. The first crazy thing is it would tell me my car was running hot to check fluids. (No fluids needed) did that for a few days. Then the breaks would engage while driving slow did that just a few times. Then it started to die when I was stopped. So would have to restart. About a week ago it started telling that it either had way more gas in it then it should have or none at all. Then last night the ERC( I think that’s the letter for the light) and it wouldn’t barely go. Then it died and tried to start and it acted like it was outta gas which I know it has gas in it. Pressed the wrench to connect to road side assistance. And guess what I was over mileage for it. So we put a lil more gas it to see. Then it acted like the battery was bad. So a friend gave me a jump and it started and drove long enough to get it home. Called the dealer ship. And was told that they would have my car for 4-6 weeks or longer. And that after I already been waiting for over 2 months. I will never buy another VW
 

·
Super Moderator
Joined
·
1,226 Posts
At some point you have to allow VW to work the issue(s) or sell the car...that's really all there is to it unfortunately. Sounds like a combination of issues - could be battery, could be door wiring harness issue that seems to be common right now. Fuel issue...no idea...could be the tank vent system. Sorry man.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
To many thing are going wrong with it all of a sudden. And after reading the problem that others have posted. Mine not only having that one problem it’s having almost every issue others have posted
 

·
Registered
2020 Atlas Cross Sport SEL R-Line
Joined
·
33 Posts
To many thing are going wrong with it all of a sudden. And after reading the problem that others have posted. Mine not only having that one problem it’s having almost every issue others have posted
We also have a 2020 VW Atlas Cross Sport SLE R-Line. It is the 9th VW we've owned and my wife's 2017 Beetle Coupe SEL is the 10th. The ONLY issue we've had with our 2020 Atlas Cross Sport is a slow engine oil leak. I'll bring it in to our dealer when we return from vacation. I'm guessing they will take care of it without delay or hassle like we've come to expect from our dealer.

Have you had the wiring harness in the driver's side door checked, replaced, or modified according to the recall. The symptoms of the wiring harness problem are many.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
We also have a 2020 VW Atlas Cross Sport SLE R-Line. It is the 9th VW we've owned and my wife's 2017 Beetle Coupe SEL is the 10th. The ONLY issue we've had with our 2020 Atlas Cross Sport is a slow engine oil leak. I'll bring it in to our dealer when we return from vacation. I'm guessing they will take care of it without delay or hassle like we've come to expect from our dealer.

Have you had the wiring harness in the driver's side door checked, replaced, or modified according to the recall. The symptoms of the wiring harness problem are many.
Not yet I made a appointment back in early June. The first appoint available was aug 15. So since early June till now is when all this started happening. I did how ever take it in o nice before to have it done but no parts
 
1 - 5 of 5 Posts
Top