Volkswagen Atlas Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Anyone else experience the following?
I remote start my 2019 SE 4Motion with Tech and on the road attempt to set the cruise and I get a cruise control failure light. If I pull over and shut the car off, then restart it it works fine.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #5
I understand how to turn off CC and have tried that. I'm only able to get it to work by shutting off the engine and then back on. This issue only occurs after remotely starting the car. Do you mean that every time I park I need to turn off CC first so when I remotely start the car, then turn on CC and it will work?
 

·
Registered
Joined
·
3 Posts
ya exactly 👍before shutting your engine off, cruise control needs to be "deactivated" by pressing the acc button, it needs to remain in that state when shutting off engine so you can remote start and have no issues turning cruise control back on with no errors in your next drive.
 

·
Registered
Joined
·
27 Posts

The above is fairly long thread on the issue. Yes, the workaround right now is to make sure the ACC is turned off before shutting off the car.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #8
Shutting off ACC before shutting off the engine is ridiculous. That may be a "work around" but that's not correct and, unless I missed that piece, is not stated in the manual. While I love driving the car, I'm glad it's leased as it will be returned to the dealer when the lease ends.
 

·
Registered
Joined
·
292 Posts
I don’t have the issue. Have you had your car updated or scanned recently? You might have a fault that needs to be cleared. I have had the message, “ACC is not available” and shut it off and back on while driving to engage it. However, it only happened once or twice. Make sure that all the necessary check marks are checked. If you still have the problem... dealer time!
 

·
Super Moderator
Joined
·
774 Posts
Shutting off ACC before shutting off the engine is ridiculous. That may be a "work around" but that's not correct and, unless I missed that piece, is not stated in the manual. While I love driving the car, I'm glad it's leased as it will be returned to the dealer when the lease ends.
Of course it's not correct but it is what it is and a simple work-around until VW gets it sorted. It's a common issue and I'm sure there will be a permanent fix. You can always call VW and ask when this issue will be fixed. I know I only turn on the ACC when I am goign to use it and don't leave it on all the time so maybe that's why this is a non-issue to me.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #11
So I tried these suggestions
  • Left CC on and shut car off. Then remote started and CC would not work. Turned CC off, then on. Still not working
  • Left CC on and shut car off. Then remoted started and CC would not work. Shut car off, then restarted and CC worked.
  • Turned CC off and shut car off. Then remoted started and CC worked.
Apparently the only way, on my car, to use Remote Start and use CC is to make sure CC is off before I shut car off.

Crazy. I'll try to call VW if someone could post a number that gets me to a live person...thanks.
 

·
Super Moderator
Joined
·
774 Posts
So I tried these suggestions
  • Left CC on and shut car off. Then remote started and CC would not work. Turned CC off, then on. Still not working
  • Left CC on and shut car off. Then remoted started and CC would not work. Shut car off, then restarted and CC worked.
  • Turned CC off and shut car off. Then remoted started and CC worked.
Apparently the only way, on my car, to use Remote Start and use CC is to make sure CC is off before I shut car off.

Crazy. I'll try to call VW if someone could post a number that gets me to a live person...thanks.
This has been the general consensus here, other forums, and the Facebook groups.
 

·
Registered
Joined
·
1 Posts
2019 Atlas SEL 4WD - same issue here. Hopefully they come out with a recall if enough people contact VW in large numbers. The car is a beautiful comfortable amazing vehicle performs well in all terrains and climates - THIS is the ONLY downfall to the vehicle I've experienced thus far.
 
1 - 14 of 14 Posts
Top