Volkswagen Atlas Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Every since I bought my 2019 Atlas (in December) I was plagued with an error message which popped up on the infotainment screen at least one a week:

1320


[The message reads, "The 'Rear View' camera system is currently not available."]

Everything would be okay after dismissing the message and shifting gears, but it was hazardous to be deprived of the camera at times.

Recently I took the Atlas to my dealer for the 24FK Emissions Recall, and asked them to address the rear view camera problem. They performed some sort of software reset (described below) which seems to have solved the problem.

1321


Kudos to my dealer, and I hope this may help others with this problem!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
Well, I spoke too soon; the problem persists. Last week my dealer looked at it again, and (unsurprisingly) could not duplicate the problem. They performed a "hard restart of system," but today I had the problem twice. There is no pattern to its occurrence that I can discern.
 

·
Registered
Joined
·
15 Posts
Well, I spoke too soon; the problem persists. Last week my dealer looked at it again, and (unsurprisingly) could not duplicate the problem. They performed a "hard restart of system," but today I had the problem twice. There is no pattern to its occurrence that I can discern.
If I had to take a guess I’d say loose connection. That’s going to be tough to find. Make sure you take a picture every time it happens for record of how frequent it is.
 
1 - 3 of 3 Posts
Top