Volkswagen Atlas Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, I have a 2018 VW Atlas SE with Technology.
The most recent, in a long list of problems that I have had with it, is that the rear liftgate doesn't always open. It will unlatch and open an inch or 2 then stop. If you push the button again it will finish opening, although one time it didn't open at all until I pulled on it. The dealer said it was a faulty latch and replaced the latch. When I went to pick it up it did the same thing, so obviously it wasn't the latch. It has been there for almost 3 weeks now and they still have no idea what is wrong with it. Any one else had this problem? Any ideas?
 

·
Registered
Joined
·
12 Posts
I have had problems with my rear liftgate, but not what you have, sometimes the key fob doesn't open or close the door. I asked the service advisor and he said there might be some electronic interference, but I think this is B.S. it does it at my cottage as well, you have to be right behind it for the door to sense the key is being pressed. My last vehicle worked from inside my house, so why doesn't this. The service advisor also said if they couldn't find anything wrong with it they would charge me for the work, I have never experienced this before at any dealership.
 

·
Registered
Joined
·
4 Posts
Hi, I have a 2018 VW Atlas SE with Technology.
The most recent, in a long list of problems that I have had with it, is that the rear liftgate doesn't always open. It will unlatch and open an inch or 2 then stop. If you push the button again it will finish opening, although one time it didn't open at all until I pulled on it. The dealer said it was a faulty latch and replaced the latch. When I went to pick it up it did the same thing, so obviously it wasn't the latch. It has been there for almost 3 weeks now and they still have no idea what is wrong with it. Any one else had this problem? Any ideas?
Mine did the same after I connected my trailer. The gate won't open if something is connected to the trailer power outlet.
 

·
Banned
Joined
·
109 Posts
our SE w/ tech also had a lift gate with a mind of its own. either it wouldn't open all the way and some times it wouldn't close all the way. Once I started to drive off and all my stuff fell out of the back. We had it looked at a few times while it was in for numerous other repairs and nothing was ever done to fix it. Hated our atlas! What nightmare vehicle !
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Mine did the same after I connected my trailer. The gate won't open if something is connected to the trailer power outlet.
I don't have a trailer hitch, but maybe it thinks something
our SE w/ tech also had a lift gate with a mind of its own. either it wouldn't open all the way and some times it wouldn't close all the way. Once I started to drive off and all my stuff fell out of the back. We had it looked at a few times while it was in for numerous other repairs and nothing was ever done to fix it. Hated our atlas! What nightmare vehicle !
Ours has become a nightmare as well ? VW corporate won't do anything to help. We have hired an attorney. Ours has been in at least 9 times for repairs. Plus 2 more times to fix problems caused by the dealer while it was in for repairs.
 

·
Banned
Joined
·
109 Posts
I don't have a trailer hitch, but maybe it thinks something


Ours has become a nightmare as well ? VW corporate won't do anything to help. We have hired an attorney. Ours has been in at least 9 times for repairs. Plus 2 more times to fix problems caused by the dealer while it was in for repairs.
same with us.. VW did nothing but give me the run around. complete joke of a process. At the end they offered me a measly 13% discount on another one. As if I would want another POS!! I contacted a LL lawyer as well and he thought it was a slam dunk of a case based on our terrible vehicle history. All in all we decided to just dump it without any further stress. Lost $5k in neg equity plus a years worth of payments. It cost me about $13k total to drive the biggest pile of crap I ever purchased.
 

·
Super Moderator
Joined
·
622 Posts
same with us.. VW did nothing but give me the run around. complete joke of a process. At the end they offered me a measly 13% discount on another one. As if I would want another POS!! I contacted a LL lawyer as well and he thought it was a slam dunk of a case based on our terrible vehicle history. All in all we decided to just dump it without any further stress. Lost $5k in neg equity plus a years worth of payments. It cost me about $13k total to drive the biggest pile of crap I ever purchased.
Why are you still here?
 

·
Banned
Joined
·
109 Posts
Why are you still here?
I enjoy reading the posts, specifically the ones having issues and then reading you're responses always trying to come the the VW rescue. Like it or not, I was an owner and unfortunately have experience with owning this model. You dont have to follow me around on every post. Find another problem to defend, there are plenty on here and the rest of the pages you are on
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
same with us.. VW did nothing but give me the run around. complete joke of a process. At the end they offered me a measly 13% discount on another one. As if I would want another POS!! I contacted a LL lawyer as well and he thought it was a slam dunk of a case based on our terrible vehicle history. All in all we decided to just dump it without any further stress. Lost $5k in neg equity plus a years worth of payments. It cost me about $13k total to drive the biggest pile of crap I ever purchased.
Sorry, you guys also had a terrible experience with your Atlas. I had such high hopes for it. I loved it when I bought it.
 

·
Registered
Joined
·
2 Posts
Hi, I have a 2018 VW Atlas SE with Technology.
The most recent, in a long list of problems that I have had with it, is that the rear liftgate doesn't always open. It will unlatch and open an inch or 2 then stop. If you push the button again it will finish opening, although one time it didn't open at all until I pulled on it. The dealer said it was a faulty latch and replaced the latch. When I went to pick it up it did the same thing, so obviously it wasn't the latch. It has been there for almost 3 weeks now and they still have no idea what is wrong with it. Any one else had this problem? Any ideas?
 

·
Registered
Joined
·
2 Posts
I have had my Atlas for about 2 months and have the exact same problem. It will almost always go down when I hit the button, but it doesn’t go up about half the time.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #12
I have had my Atlas for about 2 months and have the exact same problem. It will almost always go down when I hit the button, but it doesn’t go up about half the time.
Is yours still under warranty? If so what has the dealer said about it so far?
 
1 - 14 of 14 Posts
Top