Volkswagen Atlas Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,
Just picked up a 2018 SE 2.0T with Technology. So far we love the car but headed over to the coolant discussion area as I found out "after" I bought the car that the Head and head gasket were replaced at 5k miles. We bought it with 13k miles, it appears to have been a 1 year lease. Its a CPO vehicle and I bought a warranty out to 120k miles and glad I did. Looking forward to learning a lot from you guys on this forum.

Mrfixit
 

·
Registered
Joined
·
63 Posts
I replied to you in another thread but I honestly don't think you have much to worry about.
I have read of instances where 2.0T's need head/gasket very early on in life, but it is rare.
Probably just an issue during production/assembly.
But, you can rest easy knowing you have the warranty, just in case.
 

·
Registered
Joined
·
256 Posts
Welcome @mrfixit454.

How is your Atlas holding up now that its been over a month? I won't expect any surprises but still curious to know as CPO vehicles are some of the best used vehicles to buy (aside from the extra you pay).
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Hi @northstar,
So far so good. Except the right rear brake rotor has a ground in groove like something is stuck on the outer brake pad. I noticed it the first time I washed the car. Also, on our first small road trip I noticed with auto cruise control activated, when the system applies the brakes, rotors must be warped as the steering wheel just ever so slightly vibrates. Not a lot but noticeable to me. Only at freeway speeds. Don't notice this driving around town with system off. I would not expect this from a CPO car. I need to take it in.

On another note, on our trip we were loaded up pretty good. 5 of us and the 3rd row down and that entire section loaded with luggage, coolers and other gear, we still manged 25.2 mpg (system, not hand calc) for the 300 mile round trip. I was pretty pleased with that for a big car and the amount of weight we had in it. I did keep the speed limit.
 

·
Registered
Joined
·
256 Posts
Hi @northstar,
So far so good. Except the right rear brake rotor has a ground in groove like something is stuck on the outer brake pad. I noticed it the first time I washed the car. Also, on our first small road trip I noticed with auto cruise control activated, when the system applies the brakes, rotors must be warped as the steering wheel just ever so slightly vibrates. Not a lot but noticeable to me. Only at freeway speeds. Don't notice this driving around town with system off. I would not expect this from a CPO car. I need to take it in.

On another note, on our trip we were loaded up pretty good. 5 of us and the 3rd row down and that entire section loaded with luggage, coolers and other gear, we still manged 25.2 mpg (system, not hand calc) for the 300 mile round trip. I was pretty pleased with that for a big car and the amount of weight we had in it. I did keep the speed limit.
Keep us posted on your experience with resolving that brake rotor issue. I'm not sure what your CPO warranty term is like and how long you plan to own, but maybe have an independent mechanic inspect the vehicle for any other surprises?
 
1 - 5 of 5 Posts
Top