Volkswagen Atlas Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hello - I just joined the forum. I'm looking to stay on top of trending topics for the VW Atlas and to contribute to discussions with any of my own experience.

Just bought a Black SEL Premium AWD 3.6L with Golden Oak Leather, 2nd Row Bench, and the Black 20" Rims from New Century in Glendale. I've only had it a few days but so far I couldn't be happier. This is my 4th VW. Previously had a 2000 Passat, 2009 CC, and still have a 2013 Tiguan.

Take care,
Derek
 

·
Registered
Joined
·
241 Posts
congrats on getting the Atlas.

were you considering any other vehicles before deciding on this new VW?
with so many of these being sold i'm always interested in what buyers are thinking.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
congrats on getting the Atlas.

were you considering any other vehicles before deciding on this new VW?
with so many of these being sold i'm always interested in what buyers are thinking.
I had been waiting for the atlas to come out for quite some time. My VW Dealer ordered one for me based on my preferences back in January with no obligation to purchase. During that time I looked at the Honda Pilot (I preferred VW's tech and thought the Pilot was bland looking), CX-9 (I preferred VW's tech and 3rd row space but did really like the look of the CX-9), and was starting to seriously think about the Ascent (good space, much better mileage) when I got the call the the Atlas was ready for me. I took a look, test drove it, and realized I couldn't pass it up.

All that being said, there are times when I lament not having test drove the Ascent for comparison purposes. For my city driving my mileage is very poor 10 to 12mpg on Econ Mode and the constant Evap error / CEL issue is a bug. But I'm a big fan of my Atlas' look and I really enjoy the spaciousness and the driving experience.
 

·
Registered
Joined
·
24 Posts
I also live in SOCAL but I have a 2.0L SEL and love it, city mileage around 18, highway 20-21, this is with a moded motor, and big brakes. Dyno results sould be coming soon, but should be around 300HP and crank. Try switching to the Sport mode, that might eliminate the evaporation cell.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
I'll try the Sport mode...maybe even Normal mode vs the Econ mode I've had it in and see if that works. I've been able to successfully remote start for the past two days without CEL so that's good. Drove out to Vegas late Thurs evening with the wife and kids. Was able to get 22.3 mpg using Adaptive Cruise (which is awesome by the way) set around 82, AC set to 72, and mode set to Econ. Now that I know my Atlas is at least capable of hitting something that starts with a 2, I'm good to switch out of Econ mode for awhile.
 

·
Registered
Joined
·
119 Posts
Welcome and congrats! And greg is referring to dyno testing his new tune for power outputs, its not a drive mode.
 
1 - 7 of 7 Posts
Top