Volkswagen Atlas Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys looking for a fix or if anyone else had this issue. I have a 2021 Atlas SEL 4 motion. The gps was working fine however when I went to use it yesterday it was way off. It did not have me driving on the street I was, it could not get the right route to my destination, and now in the app it shows my car in a different location than where it is. Any help us appreciated.
 

·
Registered
Joined
·
4 Posts
Hey guys looking for a fix or if anyone else had this issue. I have a 2021 Atlas SEL 4 motion. The gps was working fine however when I went to use it yesterday it was way off. It did not have me driving on the street I was, it could not get the right route to my destination, and now in the app it shows my car in a different location than where it is. Any help us appreciated.
My 2020 Atlas Cross sport just started doing the same. I was going to call the dealership today.
 

·
Registered
Joined
·
4 Posts
Hey guys looking for a fix or if anyone else had this issue. I have a 2021 Atlas SEL 4 motion. The gps was working fine however when I went to use it yesterday it was way off. It did not have me driving on the street I was, it could not get the right route to my destination, and now in the app it shows my car in a different location than where it is. Any help us appreciated.
My 2020 Atlas cross sport
 

·
Registered
Joined
·
4 Posts
My Atlas cross sport did the same thing. It’s a nation wide issue. It will need a new module that VW will have for each vehicle, not interchangeable, your VW dealers will order it for you. I just had mine fixed and it’s working fine now. Thank you,
curt
 

·
Registered
Joined
·
1 Posts
I’m having the same issue on my 2020 Atlas Cross Sport. I will take it in for service. It looks like the BT phone connection is also not working properly. If I answer a call, the person on the other end can’t hear me. Same issue with my wife’s phone as well. Any one else having this issue as well?
 

·
Registered
Joined
·
2 Posts
I’m having the same issue on my 2020 Atlas Cross Sport. I will take it in for service. It looks like the BT phone connection is also not working properly. If I answer a call, the person on the other end can’t hear me. Same issue with my wife’s phone as well. Any one else having this issue as well?
I am same issue on my Atlas SEL V6 2021. I went to VW service and they ordered a module which needs to be replaced as its faulty. That’s the only option to resolve this issue and it seems that it’s a nation wide issue.
 

·
Registered
Joined
·
4 Posts
I’m having the same issue on my 2020 Atlas Cross Sport. I will take it in for service. It looks like the BT phone connection is also not working properly. If I answer a call, the person on the other end can’t hear me. Same issue with my wife’s phone as well. Any one else having this issue as well?
The new updated module from VW will fix the BT issue and nav. Thank you
 
1 - 8 of 8 Posts
Top