Volkswagen Atlas Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I just picked up our 2021.5 Atlas - very nice car.

We seem to have some problems though. Does anyone have insight or advice?

1. Blind Sport Monitoring / Side Assist: sometimes the side assist alerts of cars that are only in a very slim area around the 7 o'clock and 5 o'clock position. Once the other car is next to me (e.g. 8 -9 o'clock or 3-4 o'clock) it sometimes alerts and sometimes doesn't. Also, it never prevents me from moving into the lane, which active side assist should do. Any thoughts / similar observations?

2. Rear traffic assist: I get the warning beep when another car approaches as cross traffic but when I push back into the lane there is no brake being applied. Anyone have seen that issue before?

3. Front assist does not seem to apply brakes nor warn me of any traffic ahead of me that is slow or stopped. Anyone have seen this before?

4. Front assist does not seem to do anything when pedestrians are crossing.

5. Wireless charging seems very "flaky", sometimes it starts working but then stops charging, it seems the phone has to be placed very exactly in the right spot. Any observations from anyone else?

6. GPS / Navigation does not work - my car seems to be "outside" of the viewable area of the nav screen, i.e. the map moves about a quarter mile to the NW of my actual position, and no position marker is placed on the map. Anyone have seen this before?

Thanks for any input you might have.

Cheers

Andreas
 

·
Registered
Joined
·
9 Posts
I have a 2021.5 SE R-Line model. Here is a comment

"5. Wireless charging seems very "flaky", sometimes it starts working but then stops charging, it seems the phone has to be placed very exactly in the right spot. Any observations from anyone else?"

I find that a a phone charges until it moves. Despite the good suspension, the phone moves off the right spot and stops charging. My solution is very low tech. I put something on the phone so it stops moving about. As I have a work phone and a personal phone I put one on top of the other.

While the wireless charger does add power, it doesn't match the power gain from using a cord. YMMV.

My front assist, when I have it turned on picks up cars, breaks and matches speeds without an issue. I had to read the manual a few times to get the details. I did watched a video or two for tips. So no issues except for other drivers.
 
1 - 2 of 2 Posts
Top