Volkswagen Atlas Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I recently started receiving this error for no reason, just within 15 seconds within starting the vehicle while being parked at my driveway or even being stopped at a red light. After getting this error message and the constant beeping, the emergency brake turns on and the window from behind driver's door lowers like 5 inches from top. At this point, I cannot lower window and I cannot turn off emergency brake. So in order to reset, I have to turn off the engine then open behind driver door(where the window is lowered) and when closing it back I turn on engine. This makes the error go away, everything goes back to normal. So ODD but so annoying too. This has happened 3 times in the last 2 weeks. Don't know what triggers this. Anyone with similar issue?
 

·
Registered
Joined
·
3 Posts
I recently started receiving this error for no reason, just within 15 seconds within starting the vehicle while being parked at my driveway or even being stopped at a red light. After getting this error message and the constant beeping, the emergency brake turns on and the window from behind driver's door lowers like 5 inches from top. At this point, I cannot lower window and I cannot turn off emergency brake. So in order to reset, I have to turn off the engine then open behind driver door(where the window is lowered) and when closing it back I turn on engine. This makes the error go away, everything goes back to normal. So ODD but so annoying too. This has happened 3 times in the last 2 weeks. Don't know what triggers this. Anyone with similar issue?
I am having the exact same problem with my 2020 Atlas SE that has only 5k on the odometer. You are not alone with this issue as the service department at my dealership informs me that they have several other vehicles currently waiting for a replacement part and have repaired several others with the same problem. They inform me that the cause is a faulty wiring harness from engine compartment to the driver’s door. Unfortunately, I fear that your issue will get worse before it gets better. Mine started out as an intermittent problem then became more frequent until it was happening all the time. I took a video of the alerts popping up on the dash to show the service department. My Atlas has now been at the dealership since Feb 23rd with no end in sight due to a nationwide lack of the specific part. I spoke with the service manager and she suggested I call VW Customer Care to try to light a fire into the situation. They are assigning me an advocate. I have been given a new Tiguan to drive but that is not the car that I leased and am currently paying for. I am hoping that VW will make this right and if I don’t have my car back repaired in the near future, that they swap out my leased Atlas for a new one. I am also going to make an official report complaint on the NHTSA website.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I am having the exact same problem with my 2020 Atlas SE that has only 5k on the odometer. You are not alone with this issue as the service department at my dealership informs me that they have several other vehicles currently waiting for a replacement part and have repaired several others with the same problem. They inform me that the cause is a faulty wiring harness from engine compartment to the driver’s door. Unfortunately, I fear that your issue will get worse before it gets better. Mine started out as an intermittent problem then became more frequent until it was happening all the time. I took a video of the alerts popping up on the dash to show the service department. My Atlas has now been at the dealership since Feb 23rd with no end in sight due to a nationwide lack of the specific part. I spoke with the service manager and she suggested I call VW Customer Care to try to light a fire into the situation. They are assigning me an advocate. I have been given a new Tiguan to drive but that is not the car that I leased and am currently paying for. I am hoping that VW will make this right and if I don’t have my car back repaired in the near future, that they swap out my leased Atlas for a new one. I am also going to make an official report complaint on the NHTSA website.
ohhhh nooooo - I hope that doesn't happen but will hope for the best. I will call VW Customer Care and do the same. Thank you for this information.
 

·
Registered
Joined
·
1 Posts
I am having the exact same problem with my 2020 Atlas SE that has only 5k on the odometer. You are not alone with this issue as the service department at my dealership informs me that they have several other vehicles currently waiting for a replacement part and have repaired several others with the same problem. They inform me that the cause is a faulty wiring harness from engine compartment to the driver’s door. Unfortunately, I fear that your issue will get worse before it gets better. Mine started out as an intermittent problem then became more frequent until it was happening all the time. I took a video of the alerts popping up on the dash to show the service department. My Atlas has now been at the dealership since Feb 23rd with no end in sight due to a nationwide lack of the specific part. I spoke with the service manager and she suggested I call VW Customer Care to try to light a fire into the situation. They are assigning me an advocate. I have been given a new Tiguan to drive but that is not the car that I leased and am currently paying for. I am hoping that VW will make this right and if I don’t have my car back repaired in the near future, that they swap out my leased Atlas for a new one. I am also going to make an official report complaint on the NHTSA website.
Omg what a headache! This started happening to me the other day while driving on the freeway. Both windows on the driver side kept going down and my car was beeping as if I had the door open. I have an appointment at VW tomorrow.
 

·
Registered
Joined
·
3 Posts
Omg what a headache! This started happening to me the other day while driving on the freeway. Both windows on the driver side kept going down and my car was beeping as if I had the door open. I have an appointment at VW tomorrow.
Hope you get a quick resolution to your problem! if you don’t get anywhere, be sure to record the events with your phone and then also call VW Customer Care
 

·
Registered
Joined
·
3 Posts
Just an update: my VW service department received the new driver door wiring harness with help from VW Customer Care and it has been installed. The car no longer displays the various alarms, rear passenger driver side window going down and random engagement of parking brake. My Atlas was in for repair from 2/23 to 4/6 due to part unavailability. So I’m pleased about that but now my AC is not blowing cold enough for Florida heat. I have an appt to bring it back to the service dept but won’t be until 4/23. Ugh
 
1 - 6 of 6 Posts
Top