Volkswagen Atlas Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Just got my 2020 cross sport a few weeks ago, V6 SEL 4Motion, and while my blue tooth connects and contacts sync, when I make a call I can hear the caller but they can't hear me. I tried disconnecting the bluetooth, deleting the user profiles, and re-adding but it still doesn't work. I have to turn off hands free and just speak through my phone. Anyone find a solution? My navigation is also stuck and won't refresh to my exact location. Appears a trip to the dealership is in order.
 

·
Super Moderator
Joined
·
721 Posts
Easy thing to try that requires zero is just to re-boot your head unit. Push and hold the power button until it restarts. Let us know if that fixes it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hello, thanks for the post. I tried it a few times to no avail. I'll can the dealership tomorrow and repost on what they say.
 

·
Registered
Joined
·
7 Posts
Hello, thanks for the post. I tried it a few times to no avail. I'll can the dealership tomorrow and repost on what they say.
Hello, thanks for the post. I tried it a few times to no avail. I'll can the dealership tomorrow and repost on what they say.
We are having the same issue with our 2021 atlas SEL we picked up last week. About to call tomorrow. What ended up being the issue?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
So, after some trouble shooting they called VW Tech assistance (VTA) and they were instructed to replace the Carnet Module J949. The part was ordered 8/27 and they told me it would come in the week of the 7th and that I would need a loaner as it is a lengthy process to install and program. Gotta love it, right? 😒 I'll post back after the install to let you know if it worked!
 

·
Registered
Joined
·
7 Posts
So, after some trouble shooting they called VW Tech assistance (VTA) and they were instructed to replace the Carnet Module J949. The part was ordered 8/27 and they told me it would come in the week of the 7th and that I would need a loaner as it is a lengthy process to install and program. Gotta love it, right? 😒 I'll post back after the install to let you know if it worked!
Strangely enough when I went to set up our carnet I couldn’t find it where the app said to look. I’m wondering if it is the same issue. Super frustrating as we literally picked the car up a week ago. Headed to the dealership on Wednesday. Please let me know!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Sure thing, my appt is not till the 14th so I'll let you know after. But yea, sounds like the same issue however my bluetooth and navigation did work for a short time, maybe the first two weeks, though I wasn't using it much at first. Yea its so ridiculous, I might write a letter.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I just checked on the voice commands and they don't work. It's like it can't hear me, similar to what happens with the value.
 

·
Registered
Joined
·
7 Posts
So dealership confirmed it was the same module as your issue... however they said there are no replacements in the country. We have been told to ask the dealership we got it at to take one out if another car. Utterly ridiculous
 

·
Registered
Joined
·
7 Posts
So dealership confirmed it was the same module as your issue... however, they said there are no replacements in the country. We have been told to ask the dealership we got it at to take one out if another car. Utterly ridiculous
Yeah, I'm experiencing the same thing. The dealer has been helpful, but the part is back-ordered and no hint as to when it might be available. So I can't use the phone, or carplay text features. Kinda disappointing since when I bought it, everything worked. two months later, not so much.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Ok so I just got my car back today. When I went to pick it up I tested it while I was still there and everything worked. So hopefully it stays that way. That is unbelievable that they are back ordered. They must be having issues with every car!! I'm going to definitely write something to Corporate. Probably won't do anything but you never know. So sorry you guys will have to wait 😢
 

·
Registered
Joined
·
3 Posts
Does anyone think this issue started once you signed up with CarNet app? Because the speaker worked when we first purchased in late Aug but stopped only a few weeks ago. Perhaps after creating a CarNet account? Related or am I speculating?
 

·
Registered
Joined
·
7 Posts
You are on to something. I signed up the night before and it was messed up next day. They finally fixed ours last week.

on a side note, 2 weeks ago we needed a fuel injector replaced.Less than 2k miles. Ridiculous
 

·
Registered
Joined
·
3 Posts
You are on to something. I signed up the night before and it was messed up next day. They finally fixed ours last week.

on a side note, 2 weeks ago we needed a fuel injector replaced.Less than 2k miles. Ridiculous
How did they fix yours? Scheduled an appointment tomorrow morning to have it checked out. Wondering if deleting carnet account would do anything. I haven’t found the app useful yet.
 

·
Registered
Joined
·
2 Posts
We are having the same issue with our 2021 atlas SEL we picked up last week. About to call tomorrow. What ended up being the issue?
check out this thread if you haven’t already. Apparently a new module needs to be ordered and installed. Drove my new 2021 Altlas for three trouble free weeks before having problems with the Bluetooth and navigation. Seems like a known issue that should be fixed before they let you drive away with your new vehicle 🤬

 

·
Registered
Joined
·
1 Posts
You are on to something. I signed up the night before and it was messed up next day. They finally fixed ours last week.

on a side note, 2 weeks ago we needed a fuel injector replaced.Less than 2k miles. Ridiculous
I had the same issue with my fuel injector 😢
 

·
Registered
Joined
·
1 Posts
Ok so I just got my car back today. When I went to pick it up I tested it while I was still there and everything worked. So hopefully it stays that way. That is unbelievable that they are back ordered. They must be having issues with every car!! I'm going to definitely write something to Corporate. Probably won't do anything but you never know. So sorry you guys will have to wait 😢
Any updates? Did the replacing of the module fix the problems you were experiencing? I’m presently dealing with similar issues. Ugh!
 
1 - 20 of 27 Posts
Top