Volkswagen Atlas Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Just picked up my Atlas from VW Service this am for a Check Engine Light at 617mi and wanted to share the dealerships 'findings'. I noticed a few weeks ago that the remote stop/start stopped working. I read online (likely in this forum) that this is usually due to a 'check engine' issue however at that time there was no Check Engine Light on my instrument panel. About 4 days ago the CEL came on so I made the appt.

Brought it in at 7:30a yesterday. At noon I called and they said it should be ready "soon". At 4p they phoned me to say they still hadn't been able to diagnose (ie fix) this issue. At 5:30p they phoned to say it would be ready for pickup the following morning.

So, according to the service invoice the fix was "Engine Repaired with Recall 23X1." Further descriptions read, "Perform Software Update on ECU as per Circ 23X1/99/WWO/01, Cause: Perform Software Update As Per Recall 23X1 24702599 Perform ECM Program Update/Set Readiness Codes."

I asked my service mgr why it took all day to just do a software update and he said that protocol dictates they have to go through a standard series of tests all of which he claims they went through before finally arriving at the software update.

In any case, the light is off and Remote Stop / Start is working again.
 

·
Registered
Joined
·
12 Posts
Interesting... we had the light come on several times and the start/stop quit functioning during those times... (see my thread in this section). They've replaced sensors and parts at VW corporate's tech assistance line's guidance and mentioned nothing about software... and yes, it takes them forever to diagnose a check engine light... crazy.
 

·
Registered
Joined
·
1 Posts
We leased a 2018 Atlas back in March and the check engine light is on for the 2nd time. We've also had the stop/start error with and without the check engine light on. I think it was a bad O2 sensor the first time. No idea this time around. I'm taking it in next week for this and to let them know about the same hard shifting issues that are described in this thread. https://www.vwatlasforum.com/forum/170-volkswagen-atlas-complaints-issues-problems/1506-hard-shift-1-2-gears-lag.html.



I really want to like the car, but between check engine lights and this transmission, the end of the lease can't come quick enough.



- Chris
 

·
Super Moderator
Joined
·
212 Posts
The check engine light with the start stop error has been related to the evap purge valve in many threads on vortex.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
Yup, it happens weekly on my car. I haven't been back to the dealer yet because now i just reset the light with OBD11. Waiting for something major to happen or for standard service before I go back.

One thing to note re remote start error is that even though your CEL may not be on all the time, you can always peek into the dash while trying the remote start feature. 4 our of 5 times when my Remote Start isn't working, the CEL only comes on for a few seconds after I try the Remote Start. Then, it shuts off and stays off.
 

·
Registered
Joined
·
2 Posts
So i took my vehicle in today to get the first oil change, 10,000mi maintenance, alignment, etc. They said there are 3 recalls. All done today, no biggie.

On way home, about 20 mins after leaving dealership, the CEL came on. I called, took it back to dealership. They said they "reset the system" and the CEL went off again. I thought I was good. Drove around town, ran some errands. Then it came on again. Now remote start will not work at all. I have to bring it back to them again.

I had no issues prior to this... none whatsoever. Is there a workaround here? Anything I can tell the dealer to help them? I rely on my vehicle daily and the dealership is a 30-40 min drive one way each time.

Any ideas?
 

·
Super Moderator
Joined
·
212 Posts
No way to trouble shoot this online without the codes, just have to keep at it with the dealer. If you had an OBDEleven/similar you can pull the code and see what it is. Just ask when at the dealer what specific code they are getting and what specifically they are doing about it. The remote start won't work if there are error codes with the ECU.
 

·
Registered
Joined
·
10 Posts
Hello brothers and sisters
I'm buying a 2.0L FWD Atlas. Have there been any major issues with that version.
Regards,
Mr. Nervous
 
1 - 8 of 8 Posts
Top