Volkswagen Atlas Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
I am finding that sometimes my blind spot monitor system doesn't always turn on when I start the car, although configured to do so. It happened again today. It was a good thing that I checked my mirrors before changing lanes. or I would have hit another car. I checked the information display in the center of the instrument panel, the blind spot monitor check box was not checked. However, if I stop and turn off the engine and restart the car, it would probably work (be turned on). Usually when this happens, the rear traffic alert is also disengaged (unchecked).
Has this happened to anyone else or is my Atlas trying to kill me?
 

·
Registered
Joined
·
68 Posts
sounds like an electrical problem unless its getting disabled by the computer for whatever reason which is a mystery. i know that it disables it when trailer is being towed so could be something along those lines even though you are not towing a trailer.
 

·
Registered
Joined
·
6 Posts
I am finding that sometimes my blind spot monitor system doesn't always turn on when I start the car, although configured to do so. It happened again today. It was a good thing that I checked my mirrors before changing lanes. or I would have hit another car. I checked the information display in the center of the instrument panel, the blind spot monitor check box was not checked. However, if I stop and turn off the engine and restart the car, it would probably work (be turned on). Usually when this happens, the rear traffic alert is also disengaged (unchecked).
Has this happened to anyone else or is my Atlas trying to kill me?
 

·
Registered
Joined
·
6 Posts
I am having a similar problem.. 2020 Premium. Blind spot detection BSD and rear traffic alert RTA both turn off after seeing them on. They are on when I turn on the car but at some point they are both off. Looking at symptoms.
PS there is an easy to turn them back on. Tap button next to set and use right curser to select ACC settings. Scroll to BSD and enter to tun on.
Mark
 

·
Registered
Joined
·
6 Posts
I also know that when I put in reverse I get a big red message telling me it is going to turn off BSD and RCA. Weird. I’m reversing. I also saw both turn off after getting a forward collision alert. Re-read manual, not a thing about what it is doing. SAFETY.. I want BSD always on.
Anyone else seeing issues.
 

·
Registered
Joined
·
202 Posts
Discussion Starter #7
I am still having intermittent issues with BSN. Yesterday it didn’t work, then it did while driving I think it has to be the firmware. It was fine before they updated the firmware. I just don’t trust it anymore.
 

·
Registered
Joined
·
6 Posts
Discovered another way BSM and RCA turn off. I did overhead view. Got the warning and both were turned off. This is defiantly a safety issue and I will be getting in touch with service.
Mark
 

·
Registered
Joined
·
6 Posts
They have fixed my issues and BSD and RCA do not turn off. They said something like, We had to reconnect all modules. But they work as they should.
 

·
Registered
Joined
·
2 Posts
I also know that when I put in reverse I get a big red message telling me it is going to turn off BSD and RCA. Weird. I’m reversing. I also saw both turn off after getting a forward collision alert. Re-read manual, not a thing about what it is doing. SAFETY.. I want BSD always on.
Anyone else seeing issues.
I just got my 2020 SEL P back from the dealership after having the entire steering column replaced...sway bars and rack and pinion...and now my BSM and RCA are randomly switching off! Did you find a fix for yours?
 

·
Registered
Joined
·
1 Posts
Just picked up my 19 atlas (16k miles) for a broken gear in the steering. I told them about the BSM, they said they didn't see anything wrong... well on the way home... wasn't working. I was so concerned with the steering that I didn't think to check the BSM when leaving the lot. Wife normally drives the car, so we didn't investigate it much yet. Now we will be all over this! I hope these two things this early are not signs of things to come. We got rid of our Jeep GC because it was junk.
 

·
Registered
Joined
·
2 Posts
Just picked up my 19 atlas (16k miles) for a broken gear in the steering. I told them about the BSM, they said they didn't see anything wrong... well on the way home... wasn't working. I was so concerned with the steering that I didn't think to check the BSM when leaving the lot. Wife normally drives the car, so we didn't investigate it much yet. Now we will be all over this! I hope these two things this early are not signs of things to come. We got rid of our Jeep GC because it was junk.
I ended up having to take my Atlas back to the dealership to have it reprogrammed. The Rear Traffic Assist and the Blind Spot Monitor would not stay on more than 2-3 minutes every time I reset it. After the reprogram...no more problems!
 
1 - 12 of 12 Posts
Top