Volkswagen Atlas Forum banner

1 - 5 of 5 Posts

·
Registered
2019 Volkswagen Atlas SEL
Joined
·
4 Posts
Discussion Starter · #1 ·
So I have been having an issue with my blind spot setting not staying on when I start up the car.

I read the manual and it says whatever setting it was last left on, it will save and the car next startup will resume with that same setting.

However with my car, every time I start the car, the blind spot system is disabled. I have saved the setting to my driver profile, as well as to my smartkey, but to no avail, every time I start the car it is disabled, and I have to reenable the blind spot, and then it works perfectly. However, sometimes, even during a drive, it will disable itself.

I read in the manual, it says that if the blind spot is not working, it says one of the reasons may be that the windows may have been tinted, which my front windows are. But why would that affect the system working or not?
 

·
Registered
Joined
·
342 Posts
I had my BSM get finecky when I was using a trailer, which knocked out the BSM. As yours, it would work intermittently. However, I have not used the trailer for several months now and it seems to have settled down.
 

·
Registered
Joined
·
10 Posts
I had my BSM get finecky when I was using a trailer, which knocked out the BSM. As yours, it would work intermittently. However, I have not used the trailer for several months now and it seems to have settled down.
@Barry T if you have trailer tow package, when you plug in your trailer it automatically disables blind spot, rear traffic alert, and auto start-stop. They then must be manually turned back on once trailer is disconnected.
 

·
Registered
Joined
·
342 Posts
I am aware that using the trailer knocks out the BSM. However, I noticed that it was intermittent after I reset it after trailer use. Previously, after trailer use and resetting the BSM, it would work but not always the next time I started the car. I got into the habit of watching if the BSM on the mirrors would light up and if not I would have to turn it back on again. Now it seems to have settled down.
 

·
Registered
2019 Volkswagen Atlas SEL
Joined
·
4 Posts
Discussion Starter · #5 ·
So my blind spot and all other features now are functioning correctly. I didnt do anything, just turned it on one day and it remained on every time thereafter. Who knows, maybe a weird glitch.
 
1 - 5 of 5 Posts
Top