Volkswagen Atlas Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hello fellow Atlas Cross Sport drivers! I've had mine (SE with 4MOTION and technology) since July 2020 and it has died for the third time. Before dying it was sitting over night and would not start; when it finally does run the EPC light is on and/or the check engine light. Anyone else have similar issues? First, I was told it was the Engine Control Module, then the Fuel Pump Control Module, now the fuel pump itself. I've got a claim in to have VW buy it back. It's only got 5,452 miles on it. I'm wondering if I've got a lemon or if it's a larger defect with the cross sports.
 

·
Registered
Joined
·
10 Posts
Hello fellow Atlas Cross Sport drivers! I've had mine (SE with 4MOTION and technology) since July 2020 and it has died for the third time. Before dying it was sitting over night and would not start; when it finally does run the EPC light is on and/or the check engine light. Anyone else have similar issues? First, I was told it was the Engine Control Module, then the Fuel Pump Control Module, now the fuel pump itself. I've got a claim in to have VW buy it back. It's only got 5,452 miles on it. I'm wondering if I've got a lemon or if it's a larger defect with the cross sports.
I’ve had nothing but problems with my 2020 Atlas Cross Sport R-line. I tried to get them buy it back and they declined me. My lawyer is currently suing them. Biggest mistake of my life purchasing this car.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
I’ve had nothing but problems with my 2020 Atlas Cross Sport R-line. I tried to get them buy it back and they declined me. My lawyer is currently suing them. Biggest mistake of my life purchasing this car.
I'm sorry to hear that... I think I'm going to be in the same situation. They are still working on mine and apparently need to finish this repair before it can be reviewed for buyback. What are the different problems you had with yours? Do you still have it? One way or another I'm not keeping this car.
 

·
Registered
Joined
·
10 Posts
I'm sorry to hear that... I think I'm going to be in the same situation. They are still working on mine and apparently need to finish this repair before it can be reviewed for buyback. What are the different problems you had with yours? Do you still have it? One way or another I'm not keeping this car.
Steering rack broken , door clips broken, trunk sensor work sporadically, ac turns on by itself , driver seat squeaks, rear sensors go off when nothing is there , back up camera stays on forever after putting it in drive, gas tank magically opens by itself, I have to remove my phone and plug it back in because half the time it won’t read my phone is hooked up. I couldn’t change the time on my dash and I had a broken emergency call module. I have proof of these issues but when they hook it up to the computer nothing comes up. The manager told me the sensors work 50% of the time. I told him that’s unacceptable. I’m so sick of this company I’ll never buy a VW again.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
That's a ridiculously long list of problems! I don't blame you for refusing to buy from VW again. Have you made a decision about what car you'll get next? I'm struggling with it. But my VW car manager said today that he needs to wait for the current repair to be completed before turning the case over to review, so the clock hasn't even started ticking on six week period of them making a decision on buyback.
 

·
Registered
Joined
·
10 Posts
That's a ridiculously long list of problems! I don't blame you for refusing to buy from VW again. Have you made a decision about what car you'll get next? I'm struggling with it. But my VW car manager said today that he needs to wait for the current repair to be completed before turning the case over to review, so the clock hasn't even started ticking on six week period of them making a decision on buyback.
I am scared to buy any car now because of this problem. If it was a lease I wouldn’t really care as much but since I spent $50,000 of my hard-earned money to have a lemon and they don’t want to do anything to help me I just can’t support that company anymore. Disgusted. Corporate told me it would be 6-8 weeks before they would give me an answer on a buyback and they took the entire eight weeks and called me on the very last day of the eighth week. Shameful.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
Yes! I hear you-- I'm so stressed out trying to decide what to get next. I'm afraid to get another new car, too, which is why I asked. I may start looking into leasing... But I hate that it would never be paid off. I had a 2009 that I traded in... That car never gave me problems, until the very end. I should have paid to have it fixed and enjoyed not having a car payment!
 

·
Registered
Joined
·
1 Posts
Hello fellow Atlas Cross Sport drivers! I've had mine (SE with 4MOTION and technology) since July 2020 and it has died for the third time. Before dying it was sitting over night and would not start; when it finally does run the EPC light is on and/or the check engine light. Anyone else have similar issues? First, I was told it was the Engine Control Module, then the Fuel Pump Control Module, now the fuel pump itself. I've got a claim in to have VW buy it back. It's only got 5,452 miles on it. I'm wondering if I've got a lemon or if it's a larger defect with the cross sports.
I leased my 2020 Atlas Cross Sport in November 2020. I dropped the car off at Service this past weekend as the EPC light and Check Engine light came on while driving and I could feel the change/limitation in acceleration and the entire car was shaking. The car has 1100 miles on it....that's right 1100 miles. It's my second time bringing it in. The front and rear sensors were going off constantly without reason. I was told there isn't anything wrong and that they "cleaned" the sensors. The automatic lift gate sensor works intermittently at best. I am so disappointed in a car I hoped to love. I called Service today, still no answers.
 

·
Registered
Joined
·
10 Posts
I leased my 2020 Atlas Cross Sport in November 2020. I dropped the car off at Service this past weekend as the EPC light and Check Engine light came on while driving and I could feel the change/limitation in acceleration and the entire car was shaking. The car has 1100 miles on it....that's right 1100 miles. It's my second time bringing it in. The front and rear sensors were going off constantly without reason. I was told there isn't anything wrong and that they "cleaned" the sensors. The automatic lift gate sensor works intermittently at best. I am so disappointed in a car I hoped to love. I called Service today, still no answers.
I’m having the same problem with my liftgate and when I approach the service manager he said that the centers only work 50% of the time and I said excuse me my car is only five months old it should work 100% of the time
 

·
Registered
Joined
·
10 Posts
I’m having the same problem with my liftgate and when I approach the service manager he said that the centers only work 50% of the time and I said excuse me my car is only five months old it should work 100% of the time
Sorry I’m driving so I did voice to text
 
1 - 10 of 10 Posts
Top