Volkswagen Atlas Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a month old 2021 Atlas SEL 4 Motion with 733 miles on it. The other day while returning from a shopping trip the cruise control stopped working and a Error appeared on the dash "ACC Error ".

I called the dealer, made a appointment. They went over the vehicle and told me that there is a glitch in the software, and when if you don't turn off the Cruise Control before turning the vehicle off, then using the remote start you will get the "ACC ERROR ". I never had a new vehicle with a problem like this. The service advisor said VW is working on it.
 

·
Super Moderator
Joined
·
721 Posts
This is very common on the forums/FB pages - the fix for now is as you say, to make sure you turn your cruise off before shutting down. You get stuff like this on cars sometimes, not a big deal. Hopefully VW will have it sorted soon. My 2018 doesn't do this so it must be the newer ECUs.
 

·
Registered
Joined
·
1 Posts
I have a month old 2021 Atlas SEL 4 Motion with 733 miles on it. The other day while returning from a shopping trip the cruise control stopped working and a Error appeared on the dash "ACC Error ".

I called the dealer, made a appointment. They went over the vehicle and told me that there is a glitch in the software, and when if you don't turn off the Cruise Control before turning the vehicle off, then using the remote start you will get the "ACC ERROR ". I never had a new vehicle with a problem like this. The service advisor said VW is working on it.
I have an Atlas Cross Sport and this has been happening to me also. I was driving today and I realized it wasn’t slowing down as I was approaching the car in front of me. I hit the break and all of a sudden the warning lights came on. The one pic is blurry because I quickly tried to snap before it disappeared.
C8DBA9F6-9582-4D69-BDD3-20A7639FD0F0.jpeg
6190328F-0E86-4ECC-9F8C-76F2DF71FF39.jpeg
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Tom,
While traveling 55 MPH on a rural highway and approaching a stoplight with a vehicle already stopped, my Atlas didn't recoginize the stopped vehicle and I had to apply the brakes rapidly. My cruise control was set on at this time. Not sure why, the cruise stop feature has worked while driving in traffic with vehicles in front of me. I was thinking maybe because of my speed and the fact I came up on the stopped vehicle suddenly, not sure. I do know that this vehicle is supposed to stop if a person suddenly steps out in front of it, so why wouldn't it stop suddenly for a stopped vehicle. I guess it's another thing to discuss with the dealer.
 

·
Registered
Joined
·
1 Posts
This is very common on the forums/FB pages - the fix for now is as you say, to make sure you turn your cruise off before shutting down. You get stuff like this on cars sometimes, not a big deal. Hopefully VW will have it sorted soon. My 2018 doesn't do this so it must be the newer ECUs.
My 2018 Highline Atlas has the same problem
 
1 - 5 of 5 Posts
Top