Volkswagen Atlas Forum banner
61 - 80 of 104 Posts

· Super Moderator
Joined
·
1,365 Posts
How do you turn off the ACC? I called the dealership and they said it is not possible but they are also the same ones that are telling me to wipe off the emblem to fix the error issue :rolleyes:
Also I would encourage everyone to file a complaint directly with VW. Hopefully that will get someone at VW to work on a fix.
The only time the front VW emblem becomes an issue (that's the sensor) is if it get muddy/dirty or in the winter with slush/snow/ice and then it will cause an error like all cars that have ACC.
 

· Super Moderator
Joined
·
1,365 Posts
We had that issue. Dealer said it was something bad in the SOS system and a button/fuse needed to be replaced. They also said it's a known issue, like clunking tie rods.

Anyway got the part replaced and no issues since.
I've read that what fixes it is a new ECU - so much easier to just turn off your ACC each time your'e done with it before you turn the Atlas off/will need to remote start again.
 

· Registered
Joined
·
1 Posts
The only time the front VW emblem becomes an issue (that's the sensor) is if it get muddy/dirty or in the winter with slush/snow/ice and then it will cause an error like all cars that have ACC.
I have the same problems as others and I am confident that a dirty VW emblem is not the problem. I believe the sensors are in the bumper cover.
 

· Super Moderator
Joined
·
1,365 Posts
I have the same problems as others and I am confident that a dirty VW emblem is not the problem. I believe the sensors are in the bumper cover.
The frontal assist is in the VW emblem. The parkin sensors are in the bumper (small coin-sized). The problem is 100% ECU and if you just turn off cruise before you turn it off it's sorted.
 

· Registered
Joined
·
4 Posts
The ACC error has been temporarily fixed by ensuring the cruise control/ACC is turned off before shutting off the car! When using the remote start I have also been turning off the remote start prior to getting in the car and restarting using the push start button. While none of this is ideal it seems to be working. I did stop my local VW dealer today and they are now well aware of the issue and are being told by VW that a software update is on the way but no time table.
 

· Registered
Joined
·
23 Posts
One of the many issues was remote start not working often but also we were having the ACC error which seemed rare. Well today, the remote start decided to work so I tried the ACC and got the error. Started the car from inside after pulling over and cutting it off, bingo ACC worked. Luckily we are already in the lemon law process for our 4 month old 2020 SEL Premium for several other issues. This think is the biggest piece of crap I have ever owned, bar none. There is absolutely no chance I would ever buy a VW again. Unreliable isn't even the word for it.
 

· Registered
Joined
·
2 Posts
Stopped in at the dealership today for an oil change. Asked if they were aware of the ACC error when using auto start. The service advisor said that VW is aware of the issue, but they have received no timeline on the fix and/or no other solution aside from making sure you turn cruise control off prior to turning off your vehicle. Get your act together VW! This long for a software update is crap.
 

· Registered
Joined
·
25 Posts
There seems to be lots of weirdness with the remote start - I have had issues with the radio/sat radio/presets. I would just get it into the dealer and reproduce the specific issue for them to ensure they see it.
Thank you - just read your post on this ACC issue with remote start and this is the consistent thread with mine - thank you.
 

· Registered
Joined
·
25 Posts
Update on mine. Dealer did reproduce the issue (even AFTER the ECM replacement). They dug deeper with VW and this is a known issue now with no fix yet. It appears to have been introduced with the last ECM (recall) update. So, the workaround is don't remote start the vehicle OR turn off the ACC BEFORE turning off the car. Then if you remote start then turn on the ACC, it should work fine (or so my dealer tells me). After a lifetime of owning VW/Audi vehicles, I'm kinda used to this now...just part of the charm of owning one, I suppose... :rolleyes:
Very helpful thank you for this - it makes sense with what I have had going on with mine - thanks! ACC is so very helpful and when you get the dreaded 'ACC: Error' it kills me
 

· Registered
Joined
·
4 Posts
Response from VW directly:

We are currently developing a software update to fix the ongoing concern with the adaptive cruise control not working properly when the remote starter is used. Continue to turn off the vehicle and restart it manually in the meantime until the update is released. At this time we have not been made aware of a release date or period of time. I recommend continuing to stay in contact with dealership as they will be the first ones to be made aware the fix is available.
 

· Registered
Joined
·
25 Posts
Response from VW directly:

We are currently developing a software update to fix the ongoing concern with the adaptive cruise control not working properly when the remote starter is used. Continue to turn off the vehicle and restart it manually in the meantime until the update is released. At this time we have not been made aware of a release date or period of time. I recommend continuing to stay in contact with dealership as they will be the first ones to be made aware the fix is available.
👍🙏
 

· Registered
Joined
·
9 Posts
There seems to be lots of weirdness with the remote start - I have had issues with the radio/sat radio/presets. I would just get it into the dealer and reproduce the specific issue for them to ensure they see it.
Along with the ACC error, I am also having radio/presets issues too - Are you still experiencing the issue on yours?
 

· Super Moderator
Joined
·
1,365 Posts
Along with the ACC error, I am also having radio/presets issues too - Are you still experiencing the issue on yours?
Honestly, we use remote start so infrequently b/c we just park in the garage and I don't drive this, it's my wife's daily. I haven't noticed anything in a while but I did find that just swapping back and forth between profiles through the info unit sorts it.
 

· Registered
Joined
·
9 Posts
Honestly, we use remote start so infrequently b/c we just park in the garage and I don't drive this, it's my wife's daily. I haven't noticed anything in a while but I did find that just swapping back and forth between profiles through the info unit sorts it.
I will give that a go, thank you! It is quite cold where I am and no garage so I remote start for a good part of the year. Fingers crossed VW works out the bug :)
 

· Registered
Joined
·
8 Posts
I will give that a go, thank you! It is quite cold where I am and no garage so I remote start for a good part of the year. Fingers crossed VW works out the bug :)
On tues January 12, 2021 I had the dealership download the software update for the remote start and ACC (automatic cruise control) it's been three days and so far the update seems to have fixed the remote start and the ACC
 

· Registered
Joined
·
1 Posts
I have a 2020 Atlas SEL-P and my ACC gives an error after starting it remotely from the fob or app. Has anyone else had this issue? If so does anyone know what the fox for it is? I took it into the dealership and he said it worked fine. I don’t think he knew what we was looking for bc it still doesn’t work. I have to turn the car off, open the door so it can reset and start it with the push button and it will work.
[/QUOTE

I am having the same issue with the acc but I have a 2021 atlas. I took it in and they did a update to my lane assist “ it was working fine but what ever” now I can’t use my Cruise control at all and it been 5 days. Even when I turn the truck off and on the light still comes on. I called and they want me to take it in so they can look at it. They probably just reset my computer like the did with the auto start. “ I basically had to switch from regular gas to plus or premium for my auto start to work at a quarter of a tank. The SUV I notice does not like to run on regular gas. Idk if anyone else noticed some of those slight issues..
 

· Registered
Joined
·
5 Posts
Good to know, thank you!
We've had this problem with our 2021 Premium SEL atlas also. Yesterday the dealer replaced the CarNet module due to GPS being unable to locate the car and the Assistant microphone not working. He said there wasn't an update yet for the ACC / Remote start problem yet. I've got 3800 miles on the car thus far...
 

· Registered
Joined
·
1 Posts
We've had this problem with our 2021 Premium SEL atlas also. Yesterday the dealer replaced the CarNet module due to GPS being unable to locate the car and the Assistant microphone not working. He said there wasn't an update yet for the ACC / Remote start problem yet. I've got 3800 miles on the car thus far...
Good news! I was just informed by the Executive Vice President of VW NA that a fix has been developed, tested, and is ready to distribute. Expect dealers to have a software fix in a month or so.

(Yes, I emailed high up the food chain until I finally got an answer on this issue)
 
61 - 80 of 104 Posts
Top