Volkswagen Atlas Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Nothing but a technology nightmare! What’s worse is VW can’t seem to fix the problems. To start, Car Net is always down or can not connect to the car. The other day the entire Car Net system stopped working and I could not get into my vehicle.

Inside of the vehicle the screen constantly freezes and or does not play sound. If you have a phone call and ha g it up the system stays on phone talk volume so you can not hear the radio or music. You have to stop the car and turn it back on and off until the freeze goes away. The electronic safety features worked for a week and have not since then but no one can seem to fix it. The dealer in River Oaks just says “check back for updates”
This car should not of been rated as a good vehicle outside of it’s pretty look.

The key fob remote start does not work unless you stand right next to the car so what’s the point.

Outside of the technology being an issue the paint chips very easily even with their Perma Plate guarantee.
 

·
Super Moderator
Joined
·
89 Posts
Moved to proper section. @Rdstepp2 if your looking for assistance on an issue I suggest you rename the title of the thread. This will help users find this
 

·
Registered
Joined
·
1 Posts
Nothing but a technology nightmare! What’s worse is VW can’t seem to fix the problems. To start, Car Net is always down or can not connect to the car. The other day the entire Car Net system stopped working and I could not get into my vehicle.

Inside of the vehicle the screen constantly freezes and or does not play sound. If you have a phone call and ha g it up the system stays on phone talk volume so you can not hear the radio or music. You have to stop the car and turn it back on and off until the freeze goes away. The electronic safety features worked for a week and have not since then but no one can seem to fix it. The dealer in River Oaks just says “check back for updates”
This car should not of been rated as a good vehicle outside of it’s pretty look.

The key fob remote start does not work unless you stand right next to the car so what’s the point.

Outside of the technology being an issue the paint chips very easily even with their Perma Plate guarantee.
Nothing but a technology nightmare! What’s worse is VW can’t seem to fix the problems. To start, Car Net is always down or can not connect to the car. The other day the entire Car Net system stopped working and I could not get into my vehicle.

Inside of the vehicle the screen constantly freezes and or does not play sound. If you have a phone call and ha g it up the system stays on phone talk volume so you can not hear the radio or music. You have to stop the car and turn it back on and off until the freeze goes away. The electronic safety features worked for a week and have not since then but no one can seem to fix it. The dealer in River Oaks just says “check back for updates”
This car should not of been rated as a good vehicle outside of it’s pretty look.

The key fob remote start does not work unless you stand right next to the car so what’s the point.

Outside of the technology being an issue the paint chips very easily even with their Perma Plate guarantee.
I started having similar issues with my 2021 Cross Sport R-Line. I had the car for 8 months and hated the tech in it. I had traded in my 2017 Murano for it. The drive and tech in my Murano was so much better; but I loved the look and roominess of the Cross Sport. Needles to say, last week I traded in the VW and got a new Murano! Loving it!
 

·
Registered
Joined
·
3 Posts
I had to create an account to reply. Here is my story, sounds pretty similar to many others....

Bought 2021 Atlas SEL Premium V6 on 1/16/21. The day I brought it home, my husband goes to drive it, calls me and says, "why doesn't the radio work?". I have random, but consistent issues with my infotainment system. The most noticeable is the radio, though I know it happens with the phone too. It will randomly shut off shortly after starting the vehicle. I try to change channels, volume, turn car off/on and nada. When I first noticed it, I didn't know how to hard restart it so I would have to drive around playing music through my phone. Eventually, we learned the hard restart options which fixes the issue every time. If it was 1-2 x/year or something, I might tolerate it. Although random, it happens multiple times/week and sometimes multiple times a day. I bought a BRAND NEW CAR, my infotainment system should work consistently. It's not just the radio, I have lots of issues with my phone through the cars system, but that's harder to log as phones can drop calls, etc. I really believe it's something within the full infotainment system. And…my CarNet connectivity stinks too.

I took the car in 2/1/21. They told me they "couldn't reproduce it" and "everything checks out". Honestly, I felt they didn't really believe me. So then I kept a log of EVERY SINGLE TIME it happened, and I took video every time it happened. I made an appt and took the car back in. They had my car for 10 days (provided a loaner). Finally decided they needed some part for the infotainment system that was back ordered. I waited a month for the part to come in, took the car back in for the day for repair. $1700 covered by warranty. Crossed my fingers, said a prayer (though I didn't believe it would actually work) and waited. I went about 7-10 days before it started happening again. I logged each time, video, made an appt and took it back in. This time they kept it for 7 days. Per VW, at this time it "has been escalated", there is no fix at the moment, and to stop bringing the car in for this issue.

Despite this issue, I otherwise LOVE my car. I love how it drives, how it looks, how it feels. I named her (Athena). I want my car to WORK like a new car should work. I called VW to speak with them directly. I have opened a review of my case and they are attempting to look into it. I would encourage you to log what is happening, take video and escalate as well. If they can't fix it, I am going to move forward with the buy back process (aka lemon law). Then I will have to decide if I will wait for the 2022 model and go back to driving my 2012 Honda Pilot, or get something else, or ??? The problem is I don't really want a different car. I liked this one! Makes me sad and so very frustrated. I am still crossing my fingers that VW will figure this out and fix my problem. Please reach out to them and open a review, they seem to not know that there are many of us out here having the same problem.

Good luck! I'll keep you posted....
 

·
Registered
Joined
·
6 Posts
I had to create an account to reply. Here is my story, sounds pretty similar to many others....

Bought 2021 Atlas SEL Premium V6 on 1/16/21. The day I brought it home, my husband goes to drive it, calls me and says, "why doesn't the radio work?". I have random, but consistent issues with my infotainment system. The most noticeable is the radio, though I know it happens with the phone too. It will randomly shut off shortly after starting the vehicle. I try to change channels, volume, turn car off/on and nada. When I first noticed it, I didn't know how to hard restart it so I would have to drive around playing music through my phone. Eventually, we learned the hard restart options which fixes the issue every time. If it was 1-2 x/year or something, I might tolerate it. Although random, it happens multiple times/week and sometimes multiple times a day. I bought a BRAND NEW CAR, my infotainment system should work consistently. It's not just the radio, I have lots of issues with my phone through the cars system, but that's harder to log as phones can drop calls, etc. I really believe it's something within the full infotainment system. And…my CarNet connectivity stinks too.

I took the car in 2/1/21. They told me they "couldn't reproduce it" and "everything checks out". Honestly, I felt they didn't really believe me. So then I kept a log of EVERY SINGLE TIME it happened, and I took video every time it happened. I made an appt and took the car back in. They had my car for 10 days (provided a loaner). Finally decided they needed some part for the infotainment system that was back ordered. I waited a month for the part to come in, took the car back in for the day for repair. $1700 covered by warranty. Crossed my fingers, said a prayer (though I didn't believe it would actually work) and waited. I went about 7-10 days before it started happening again. I logged each time, video, made an appt and took it back in. This time they kept it for 7 days. Per VW, at this time it "has been escalated", there is no fix at the moment, and to stop bringing the car in for this issue.

Despite this issue, I otherwise LOVE my car. I love how it drives, how it looks, how it feels. I named her (Athena). I want my car to WORK like a new car should work. I called VW to speak with them directly. I have opened a review of my case and they are attempting to look into it. I would encourage you to log what is happening, take video and escalate as well. If they can't fix it, I am going to move forward with the buy back process (aka lemon law). Then I will have to decide if I will wait for the 2022 model and go back to driving my 2012 Honda Pilot, or get something else, or ??? The problem is I don't really want a different car. I liked this one! Makes me sad and so very frustrated. I am still crossing my fingers that VW will figure this out and fix my problem. Please reach out to them and open a review, they seem to not know that there are many of us out here having the same problem.

Good luck! I'll keep you posted....
 

·
Registered
Joined
·
6 Posts
I bought a 2021 SEL Atlas in October. It’s been in the shop 3 times over really minor issues with technology. I realize they are minor. But it’s a NEW car. The remote start function does not properly remember your key fob settings. My husband and I each have a key fob set for our seats, mirrors, and radio. If you use the remote start it will not remember these settings per key fob. We have had to fight with VW to finally admit it’s an issue and “they are working on an update”. You get in the car and have to use the menu to get your satellite radio to work. Our dealer is 1 hour away and we leased the vehicle. So miles matter. It’s minor. I get it. But it’s so frustrating. At first they treated us like we were doing something wrong. We had to walk in the shop and show them. But I love the car otherwise!!
 

·
Registered
Joined
·
21 Posts
Nothing but a technology nightmare! What’s worse is VW can’t seem to fix the problems. To start, Car Net is always down or can not connect to the car. The other day the entire Car Net system stopped working and I could not get into my vehicle.

Inside of the vehicle the screen constantly freezes and or does not play sound. If you have a phone call and ha g it up the system stays on phone talk volume so you can not hear the radio or music. You have to stop the car and turn it back on and off until the freeze goes away. The electronic safety features worked for a week and have not since then but no one can seem to fix it. The dealer in River Oaks just says “check back for updates”
This car should not of been rated as a good vehicle outside of it’s pretty look.

The key fob remote start does not work unless you stand right next to the car so what’s the point.

Outside of the technology being an issue the paint chips very easily even with their Perma Plate guarantee.
I have a 2018 VW Atlas SEL Premium 50,000 miles. Not one issue. So I do not know if some of the posting here are real or made up to drive people away.
 

·
Registered
Joined
·
4 Posts
I’m a bit skeptical on some of the negative posts as well ! I’ve called out people n the past to post proof of their problems. I’ve never gotten a single response. I like the build quality of my 2019 Atlas !!!
 

·
Registered
Joined
·
3 Posts
I have a 2018 VW Atlas SEL Premium 50,000 miles. Not one issue. So I do not know if some of the posting here are real or made up to drive people away.
No, not made up I have a 2021 Premium Sel Atlas and love the car, but the same issues with the radio.
 

·
Registered
Joined
·
3 Posts
Same issues here. Couldn’t wait to get the MIB 3 radio because of some of the newer features and wireless CarPlay, but I’d take the MIB 2 from my Tig any day over this. Just so frustrating.
 

·
Registered
Joined
·
1 Posts
Have exactly the same issues - brand new 2021 cross sport SEL premium and nothing but issues with the radio and phone calls.

multiple times nothing but a black screen on the radio, multiple times can’t hear people who call (they say they can hear me fine)

all issues can be fixed by holding the radio button down for 10 seconds to force a hard reboot but that’s simply unacceptable in a brand new car.

Will be going to dealer again next week.

it’s quite obvious that there is a major issue with the news software that they need to fix
 
1 - 11 of 11 Posts
Top