Volkswagen Atlas Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I literally just bought my vehicle one month ago. I’ve had the vehicle 4 weeks and just a few days ago I started to smell something like burnt oil. I finally saw smoke coming from under the hood because it’s starting to get cold here so it became noticeable. I let the hood up and indeed it was smoking. I called the dealership and they advised me to bring it up there immediately. They were friendly and took my car to the back to examine it. Well turns out it was the transmission oil that I was smelling. There’s some kind of leak. I also asked if this was also why it lagged when trying to crank it and it was. I’m so disappointed because I love this vehicle. I just want a whole new vehicle. I feel like this one will forever have issues. I’ve lost faith in it.They put me in a standard Tiguan until mine gets fixed. I hate that vehicle. Has anyone else had this issue.
 

·
Registered
2020 Atlas Cross Sport with Tech
Joined
·
11 Posts
Look at the bright side the dealership is taking care of it. I had a brand new Land Rover with a serious problem and the dealership said it was the problem and would not fix it. Luckily I got them on the Lemon Law after a year of hassle
,
 

·
Registered
Joined
·
19 Posts
Welcome to the "my brand new Atlas is in the shop" club. 2021 SEL Premium 4 matic. 2.5 months of ownership and had sway bars and an evaporative pump put on in the first 2 weeks. Its now in the shop for the third time ( second time for the same panoramic roof water leak) over 3 weeks. We are just days away from the lemon law 30 day out of service limit. Already have a lawyer and process ready to go. We will be going with what we should have in the first place, a highlander. Its smaller but much more reliable.and will hold resale. We loved our Atlas for the total of 3 weeks ( combined ) it was trouble free. I have never regretted buying a vehicle more than this one. What poor build quality!
 

·
Registered
Joined
·
40 Posts
Well, I have you all beat. My 2019 has 19,000 miles. It’s been in shop 9 times total. Dealership has been great helping. We have had head gasket replaced, water pump. Also transmission work. The last time in shop they replaced the whole engine. Appears a ring on the cam was missing and they couldn’t find it which left engine compromise, so engine was replaced. Since we got the atlas back after that, everything works the way it should and have no more problems. Glad we did not dump it. Could have bought something different, but then I could of had a whole new set of issues with another vehicle. Glad we stuck it out and got bugs worked out
 

·
Registered
Joined
·
3 Posts
I literally just bought my vehicle one month ago. I’ve had the vehicle 4 weeks and just a few days ago I started to smell something like burnt oil. I finally saw smoke coming from under the hood because it’s starting to get cold here so it became noticeable. I let the hood up and indeed it was smoking. I called the dealership and they advised me to bring it up there immediately. They were friendly and took my car to the back to examine it. Well turns out it was the transmission oil that I was smelling. There’s some kind of leak. I also asked if this was also why it lagged when trying to crank it and it was. I’m so disappointed because I love this vehicle. I just want a whole new vehicle. I feel like this one will forever have issues. I’ve lost faith in it.They put me in a standard Tiguan until mine gets fixed. I hate that vehicle. Has anyone else had this issue.
My Atlas cross sport is junk. I wish I would have never purchased my car.
 
1 - 6 of 6 Posts
Top