Volkswagen Atlas Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello,
newbie here, so not sure if this is normal, but long story short, brought the atlas last October, didn't really drive it that much until recently. So I noticed that the alarm sound that would come up while backing up(it's coming from the back of the car) is significantly lower than the frontal alarm sound (front in parking vs. rear in parking). I mean I could barely hear it even if I killed the radio/music.

I have played with the settings, so I have both the pitch and volume turned to max, but still. I honestly don't remember how loud the sound was when I first got the car, and I've read on the manual somewhere that it's standard factory setting(rear sound lower), but if so, what's the point of alarming if you couldn't hear it.
Also I should point out that, before I noticed the issue, some body work was done to the car, right side passenger door and the quarter panel had to be replaced, so maybe the wiring was not done properly??
Anyways, any input would be appreciated. Cheers.
 

·
Registered
Joined
·
162 Posts
I believe there is a setting in the infotainment system that drops any audio volume during parking manuvers. I can't recall where it is or what it's called but it definitely is there. Mine cuts the audio about 75% when I am parking or backing up.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thanks, Tim. I know the setting you're referring to....but unfortunately, for my Atlas, even with audio reduction while backing up, so beeping sound is still too low.....
 
1 - 3 of 3 Posts
Top