Volkswagen Atlas Forum banner

21 - 36 of 36 Posts

·
Registered
Joined
·
1 Posts
never trade in your Touareg, my 2012 is still running like a champ, i'm here to look for replace my wife's bimmer to a 7 seater Atlas, but so far not so impressed.
 

·
Registered
Joined
·
26 Posts
never trade in your Touareg, my 2012 is still running like a champ, i'm here to look for replace my wife's bimmer to a 7 seater Atlas, but so far not so impressed.
Hey, don't fret. What you're seeing right now are people who have complaints. The happy folks won't feel the need to find a forum to gripe. Only the car nuts will be on a forum just to talk shop... like me, lol.

My family LOVES our Atlas. It's smooth, powerful, capable and fun for all of our family adventures. We currently have zero issues from ours with a near 7000 miles on it, 2000 of which was added during a 2 week road trip! If we had a single gripe, it would be that we wish we had gotten factory nav. Android auto/google maps SUCKS! But...that's not veedub's fault. ?
 

·
Registered
Joined
·
7 Posts
Hello all just to chime in on this thread. I just had some issues with my 2018 SE AWD w/tech where they had to initially replace the wheel bearings at 900+ miles and strut mounts at 1500+ miles due to loud grinding/squeaking noise. It was a hassle to bring the truck twice, my dealer fixed the problem and all was resolved. It’s minor but recently at 2500+ my check engine light came on, third time had to bring my Atlas and it was deemed that it required a software update to clear the Evap Emission (P0456) error. Well I bought the SUV and will deal with it as I go just kind of doubting the quality of these SUV’s as I ran into these issues with less than three (3) month into ownership.
 

·
Registered
Joined
·
2 Posts
Front struts plus more

Had front struts replaced twice. Second time with boot etc. also gas tank, took it in an they had no parts to fix it after taking my Atlas apart! Seat buckle and several other recalls after 14000 miles and 11 months. Car has been great when it’s working although the lane assist is not right on drivers side and emergency braking function isn’t predictable as to when it works or not. VW has serious problems with the manufacturing . Car play interface problematic also. It’s been great for long distance driving but it’s been in 6-7 times already. :frown2:
 

·
Registered
Joined
·
119 Posts
Had front struts replaced twice. Second time with boot etc. also gas tank, took it in an they had no parts to fix it after taking my Atlas apart! Seat buckle and several other recalls after 14000 miles and 11 months. Car has been great when it’s working although the lane assist is not right on drivers side and emergency braking function isn’t predictable as to when it works or not. VW has serious problems with the manufacturing . Car play interface problematic also. It’s been great for long distance driving but it’s been in 6-7 times already. :frown2:
That's a ridiculous amount of times for it to be in for service considering the low mileage. What's even worse is that it doesn't look like those visits have even addressed some of your issues. Have you considered taking it into a different dealer for a second opinion?
 

·
Registered
Joined
·
1 Posts
Knocking sound

I'm wondering if I might have this same issue... There is a quiet knocking/rattling sound coming from the front driver side wheel well area.
I've got an SEL Premium with 4 Motion.
I can really only hear it when I'm going 10-20 mph - usually in a parking lot, etc. I can hear it when I go over a speed bump or on uneven pavement.
I just bought the car two weeks ago and it's only got 750 miles on it.
I guess this is a known/repeating issue since there's numerous posts on the topic? I made a service appointment for Friday - anything specific I should tell them when I take it in?
 

·
Registered
Joined
·
10 Posts
Hi all! Same issue here. Atlas SEL 4motion that is 2 months old, but from the day I drove the Atlas off the lot, I felt the driver side front wheel area made a knocking noise after hitting significant potholes, etc. Almost like a kickback rattle. Then, my wife tells me she hears a squeaking noise coming from the same driver side front when driving slow (0-25 MPH) on some bad streets in NJ and NYC. Sure enough, I hear it now too driving on some sandy/dirt roads on the Cape. I still think there is knock/rattle there in addition to the squeak. Best heard when radio is off. Also, park in a quiet area (garage is best), and push down on the front bumper and you will hear the squeak clearly even with the hood closed. Dealer said they didn't hear it on the street; however in the garage they said the 'left is significantly louder than the right' and they would order a new left strut. That was 2 weeks ago and haven't heard from them. My guess is they can't get the part due to demand.

I generally like the car other than this problem and the fact that the rain sensing wipers seem to never come on but I will post that problem separately.
 

·
Registered
Joined
·
2 Posts
Visited dealer this morning with the same issue:

1. Creaking noise coming from front-left suspension when going over speed bumps at lower speed
2. Also some "knocking" sound, or louder & hollow(?) sound as well, when going over bumps.

Turned out to be dust cover issue. They repositioned it & lubed it again, and now the noise is gone! All done within 1 hr or so after my service guy came back & told me they reproduced the issue & were going to get to work.

Apparently there was an issue with earlier builds of Atlas that showed similar symptoms,, and that was an issue with suspension itself, but VW identified & fixed it going forward.

I'm glad my issue was a simple fix & nothing where they have to dive into the suspension.

Hopefully this helpful for some of you guys.
 

·
Registered
Joined
·
22 Posts
I can report the same problem. 2018 Atlas with 1300K miles. A week ago I started hearing some noise from the front wheel bay. Only at low speeds - 10-20mph. Went to the dealer, and it was the strut boot - it had come off. I was told that they reinstalled the strut and boot and the noise was gone. 1.5 hours at the dealership. Hopefully this issue won't happen again.
 

·
Registered
Joined
·
9 Posts
I have turned mine by hand, sometimes makes the sound go away for a day.
Poster on VW Vortex said he was able to pull his down and then put it back up but not so far up and it stopped the squeaking. I have tried numerous times and can’t get mine down.
 

·
Registered
Joined
·
29 Posts
2019 SE V6 4Motion noise in front suspension

4th time in shop in 1900 miles ! This time it's low speed squeek that some of you have mentioned. Been in shop for 5 hours now. Waiting to hear what the issue was. Will post when I hear. Other issues were Fuel System Leak Detection Pump at 93 miles, inop Adaptive Cruise at 130 miles, rattly passenger door speaker at 200 miles. Love the car, hate the unreliability.
 

·
Registered
Joined
·
2 Posts
They replaced the struts. Had leaking. Fluids. Oil. Coolant mold smell from ac ,leaking roof,trans emergency mode. Electronic park problem ,.........,and its worst. I loved that car. Beginning. Now just cant wait get rid off
The car feels like a boat on a ocean. With the new struts.
 

·
Registered
Joined
·
106 Posts
+1 on the front suspension issue. had both front sway bar links replaced at around 25k. I wish that was my only issue. I, like Dodi1979 really liked this car for the first 8 months of ownership, now I cant wait to get rid of it. Even at the expense of massive value loss.

@dodi , how many times did the dealer tell you all of your issues are " normal" and/ or "common in the atlas" completely downplaying the lack of quality control in this model. I wonder what these will be like when they actually get some miles on them, say 100k +. I wont know because mine will be gone but I cant imagine they will stand the test of time based on the issues so early on.
 
21 - 36 of 36 Posts
Top