2019 SEL Premium 4Motion Issues - Volkswagen Atlas Forum
 1Likes
  • 1 Post By MoeSTI
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 05-22-2019, 11:54 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Angry 2019 SEL Premium 4Motion Issues

Hi Everyone I am new to the forum. So I am going to go ahead and jump in. A little background my wife had a 2016 Chevy Tahoe LT with luxury package on lease. Her lease was ending this month so we started shopping in January. Long story short she wanted another Tahoe but the prices were outrageous. We shopped around and ended up getting a 19 SEL Premium 4Motion with pretty much everything including the black wheels. Stickered at a little over $51k and we got OTD at $45k. We love the way the car drives, looks, space, mpg, etc.
But after about a week the problems started. The most major is in the video. Loud noise when turning driver left from driver side. It started slowly and now does it almost all the time. Second issue is the fuel pump randomly runs after car is shut off. Happened multiple times on a road trip. When I opened the fuel cap air was blowing out and I could hear the pump running. You can't put gas in when this happens because the pump nozzle just stops. I can restart the engine and shutoff again and it quits. It was doing it last week when wife got home at 5pm and I let it go to see how long it lasted and it was still going at midnight. Third issue is very hard and inconsistent upshifts and downshifts no matter what driving mode and no matter how hard you accelerate. Fourth is a very bad vibration at speeds over 70 to 75mph. Fifth is bad rattles from both front doors and the dash. And there are multiple other minor issues I have not even brought up to the dealer. We took it to the dealership with videos of all of the issues and they kept it for a week and fixed nothing. The steering noise happened again before we even got home that day.
My question is anyone else having any of these problems and should I be thinking about Lemon Law time. We sent another video to service department and told them to come pick it up after we got home and had same problems.

kirk73 is offline  
post #2 of 9 (permalink) Old 05-24-2019, 12:10 AM
Junior Member
 
Join Date: Feb 2019
Posts: 11
Wow! The noise coming from turning the wheel sounds like a bad tie rod or cv joint - maybe from a pot hole or something happened during assembly.

The only issue that my wife's 2019 Atlas SEL R-Line has (so far) is the Air Conditioning is non-existent (going to the dealer for this next week) and the transmission is LOUD when the car starts moving from a stand still and shifting from 1st to 2nd is normally a rough/inconsistent power shift.
kirk73 likes this.
MoeSTI is offline  
post #3 of 9 (permalink) Old 05-24-2019, 07:15 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Quote:
Originally Posted by MoeSTI View Post
Wow! The noise coming from turning the wheel sounds like a bad tie rod or cv joint - maybe from a pot hole or something happened during assembly.

The only issue that my wife's 2019 Atlas SEL R-Line has (so far) is the Air Conditioning is non-existent (going to the dealer for this next week) and the transmission is LOUD when the car starts moving from a stand still and shifting from 1st to 2nd is normally a rough/inconsistent power shift.
I was thinking a tie rod or CV joint but it doesn't seem to be that. I have been under the car with my wife steering it and it seems to be the steering rack. I am also thinking the steering rack because it does it after the car warms up. I know it's not from hitting a pothole because the wife is very OCD and drives around potholes, plus it started within a week of us having it and we had just been on mostly smooth roads. Also with the low profile tires if it was a pothole the rim or tire would probably be damaged if it was a pothole bad enough to break something. Now the potholes are a different story when she drives my Ram 1500 with 35's.
kirk73 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 05-29-2019, 07:21 PM
Junior Member
 
Join Date: Apr 2019
Posts: 11
I too have had multiple issues with my 2019 SE V6 with 4Motion. Some are similar to kirk73. First under 100 miles was the Fuel System Leak Detection Pump. May be yours too. It's not the fuel pump but a small pump that pressurizes the fuel system to monitor for leaks. The 2nd issue was the Adaptive Cruise stopped at about 120 miles. Third issue was a rattily door speaker and then, which might be your front wheel noise, was caused by some bushing. Tell your dealer to check on Technical Service Bulletin 40-18-01. Was in the shop for a week for this one. Regarding the Lemon Law. In Oregon, to be considered a Lemon it must be in the shop three times to repair the same "serious" issue or a total of 30 days in two years. I'm at 10 days in five months. Fortunately it also is a leased vehicle which will be returned as soon as the lease is over. Then back to Honda, Toyota, Subaru or Mazda. Too bad. I really like the car otherwise.
scott46travel is offline  
post #5 of 9 (permalink) Old 07-25-2019, 09:16 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Well after a total of 50 days in the shop the issues have been resolved. The entire steering rack had to be replaced to resolve the noise. Now we have another issue with the steering. It is very tight and hard to turn at times. Definitely not normal as we drove 5 other Atlas loaners during the time ours was in the shop.
kirk73 is offline  
post #6 of 9 (permalink) Old 07-25-2019, 03:49 PM
Junior Member
 
Join Date: Jun 2019
Posts: 8
wow sad to hear but at least they are trying to fix it and not waving u off.

i have these 2 problems..."Third issue is very hard and inconsistent upshifts and downshifts no matter what driving mode and no matter how hard you accelerate. Fourth is a very bad vibration at speeds over 70 to 75mph. "

The shifting timing seems to be the AT mapping tho so i doubt anything can be done but dealer is going to check the vibrations at hwy speed...i wonder if its just a unbalanced wheel...
Afaa is offline  
post #7 of 9 (permalink) Old 07-27-2019, 08:36 AM
Junior Member
 
Join Date: Jun 2019
Location: Dillsburg PA
Posts: 14
Sorry about the issues - my 2019 Sel Prem just has the annoying acceleration screech problem at the moment. The pump noise is normal according to my VW dealer - there's some "secondary pump" that spins after shut off.
mjfinpa is offline  
post #8 of 9 (permalink) Old 07-27-2019, 08:25 PM
Senior Member
 
Join Date: Feb 2018
Posts: 198
Quote:
Originally Posted by mjfinpa View Post
Sorry about the issues - my 2019 Sel Prem just has the annoying acceleration screech problem at the moment. The pump noise is normal according to my VW dealer - there's some "secondary pump" that spins after shut off.
Both of your noises have been discussed ad-nauseum here, on vortex, and on the FB pages. Videos:

After shut-down noise:

Acceleration noise:


Interesting tear-down of Atlas tranny:
KarstGeo is offline  
post #9 of 9 (permalink) Old 08-26-2019, 10:18 AM
Junior Member
 
Join Date: Mar 2019
Posts: 27
Quote:
Originally Posted by KarstGeo View Post
Both of your noises have been discussed ad-nauseum here, on vortex, and on the FB pages. Videos:

After shut-down noise:
https://www.youtube.com/watch?v=qjRNCFSeduI

Acceleration noise:
https://www.youtube.com/watch?v=NMaAJy7OqWo

https://www.youtube.com/watch?v=B0ixdbJcWOs

Interesting tear-down of Atlas tranny:
https://www.youtube.com/watch?v=Gz7lCLkWpvs&t=3s
To all of the above videos; discussed "ad-nauseum" or not; doesn't matter...those sounds SHOULD NOT be there! I don't care if VW says that's a normal 'characteristic'. Just because they may be deeming it as normal for their standards, doesn't mean its mechanically normal or as should be.
hydroatlas is offline  
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
2019 Atlas 4Motion - Noise when turning. Anyone else?! hydroatlas 2018+ Volkswagen Atlas General Discussion Forum 24 10-04-2019 08:00 AM
VW Atlas SEL Premium - Recall related to brakes?! TKP Volkswagen Atlas Recalls And TSBs 13 08-15-2019 04:25 PM
2019 Atlas SEL Premium - broken steering rack tbk031 2018+ Volkswagen Atlas General Discussion Forum 4 05-23-2019 10:26 PM
2019 VW Atlas SEL Premium Pics - Pacific Blue, black interior ernie.gardner Volkswagen Atlas Pictures 7 02-25-2019 07:14 PM
Regular or premium gas? Confused! Nick1979 2018+ Volkswagen Atlas General Discussion Forum 15 12-22-2018 01:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome