Inconsistent Acceleration - Volkswagen Atlas Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 02-20-2019, 04:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Inconsistent Acceleration

I have brand new 2019 Atlas SEL. Has anyone else experienced inconsistencies when accelerating from a stop? Sometimes it is nice and smooth and other times the engine will rev real high to about 4000 rpms and then shifts really quickly. Because of this I feel like I have to concentrate real hard each time I pull away from a stop. It's not a good feeling.
truck28 is offline  
post #2 of 15 (permalink) Old 02-21-2019, 08:55 AM
Member
 
Join Date: Aug 2018
Posts: 41
Have you tried experimenting with different drive modes to see if it makes any difference with throttle response? There have been reports of transmission woes from many different owners, noting hard gear 1-2 gear shifts and power lag. The Atlas uses a 100% electronically controlled transmission, so there could be a remedy with a simple software update. You can read about some of the other reported problems in this thread.
Titanus is offline  
post #3 of 15 (permalink) Old 02-21-2019, 10:20 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
Thanks for the note. I did see those posts. It definitely has to do with shifting from 1 to 2. I was messing around with tiptronic shifting and leaving it in 2nd gear when pulling away from a stop is how I would expect it to normally drive. I could do without first gear. Piggybacking on someone else's comment that it seems to accelerate on its own when making that change from 1 to 2 especially when turning at a stop. Maybe I'll take it in to have someone from the dealership take a ride with me.
truck28 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 02-21-2019, 02:54 PM
Senior Member
 
Join Date: Jan 2019
Posts: 105
Quote:
Originally Posted by truck28 View Post
Thanks for the note. I did see those posts. It definitely has to do with shifting from 1 to 2. I was messing around with tiptronic shifting and leaving it in 2nd gear when pulling away from a stop is how I would expect it to normally drive. I could do without first gear. Piggybacking on someone else's comment that it seems to accelerate on its own when making that change from 1 to 2 especially when turning at a stop. Maybe I'll take it in to have someone from the dealership take a ride with me.

Also have them do a reset for the trany and let it learn again.

2018 Atlas SEL Premium - Deep Black Pearl with with Titan Black Leather - Sep 2018 Build
hfqkhal is offline  
post #5 of 15 (permalink) Old 02-21-2019, 06:26 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 6
I will try that. On a completely separate note when I started the car the other day there was this crazy high pitch whistling/alarm noise. Lasted maybe 5 or 6 seconds. Definitely not a typical warning noise. Have not been able to reproduce it though. Read through the manual too but nothing seemed to be it. As time passes I keep thinking "did that really come from the car?". Any ideas?
truck28 is offline  
post #6 of 15 (permalink) Old 02-21-2019, 07:31 PM
Senior Member
 
Join Date: Jan 2019
Posts: 105
I never hear it on mine or heard anyone say they heard such

2018 Atlas SEL Premium - Deep Black Pearl with with Titan Black Leather - Sep 2018 Build
hfqkhal is offline  
post #7 of 15 (permalink) Old 02-22-2019, 12:35 PM
Senior Member
 
Join Date: Nov 2016
Posts: 239
These issues sure aren't helping VW's case now that more issues have stacked up and even having people move on to other brands as we're seeing on this forum.
northstar is offline  
post #8 of 15 (permalink) Old 02-22-2019, 12:40 PM
Senior Member
 
Join Date: Jan 2019
Posts: 105
With 4 months of ownership I have zero complaints and zero issues The other 4 owners in my immediate neighborhood who have had theirs much longer than mine have nothing but praise for the Atlas. The high squeal could be an absolute coincidence of a noise from something else.

2018 Atlas SEL Premium - Deep Black Pearl with with Titan Black Leather - Sep 2018 Build
hfqkhal is offline  
post #9 of 15 (permalink) Old 02-22-2019, 01:38 PM
Junior Member
 
Join Date: Feb 2019
Posts: 11
The only issue (and it's probably not even a problem) that I've noticed is that 1st gear is an extremely short gear. The car seems to shift from 1st to 2nd gear at less than 10 mph under normal acceleration. This throws me off because i'm expecting to feel more pull in 1st gear.

I don't think that VW uses the DCT transmission anymore and so if the car is revving to 4k rpms before the gear engages - that's typically an issue w/ the torque converter. As mentioned above, since there are so many electronic controls - a reset of the control module should fix the issue.
MoeSTI is offline  
post #10 of 15 (permalink) Old 02-22-2019, 07:35 PM
Senior Member
 
Join Date: Jan 2019
Posts: 105
Quote:
Originally Posted by MoeSTI View Post
The only issue (and it's probably not even a problem) that I've noticed is that 1st gear is an extremely short gear. The car seems to shift from 1st to 2nd gear at less than 10 mph under normal acceleration. This throws me off because i'm expecting to feel more pull in 1st gear.

I don't think that VW uses the DCT transmission anymore and so if the car is revving to 4k rpms before the gear engages - that's typically an issue w/ the torque converter. As mentioned above, since there are so many electronic controls - a reset of the control module should fix the issue.
Try having it in Normal driving mode instead of Eco. I have tried both and recently settled on the Normal mode instead (for me the Eco was good OK and did not bother me). I don't see any difference in MPG but the shift is a bit better.

2018 Atlas SEL Premium - Deep Black Pearl with with Titan Black Leather - Sep 2018 Build
hfqkhal is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome