Burning oil!!!Engine oil empty after 5k -7k miles - Volkswagen Atlas Forum
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 11-01-2018, 01:10 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 7
Burning oil!!!Engine oil empty after 5k -7k miles

Hi,
I bought my all new Atlas V6 SE FWD with tech in October 2017 with 20500 miles right now. Engine oil was empty after the first 5k miles. So I needed to add 2 quart of oil. I also went to the dealership to complain this issue, but they said it’s normal that the engine is burning oil and maybe because the engine was brand new. And they told me this issue should gone after 10k miles. After the first oil change on 10k miles I needed to add 1 quart of oil this time on 17k miles. Do you guys have the same problem? Thanks in advance for all your responses.
germanguy is offline  
post #2 of 15 (permalink) Old 11-01-2018, 10:58 AM
Senior Member
 
Join Date: Jan 2018
Posts: 119
Its ridiculous for them to say that adding quarts of oil in between servicing is normal. The break in process plays a huge role into how efficiently a car manages oil. Have you ensured that there isn't a leak of any kind?
Simeon is offline  
post #3 of 15 (permalink) Old 11-01-2018, 01:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 7
That’s what I was thinking too. No oil is leaking just water from condensation on the AC system.
germanguy is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 11-01-2018, 03:16 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 7
And by the way Simeone. Does your Atlas burning oil too?
germanguy is offline  
post #5 of 15 (permalink) Old 11-03-2018, 01:31 PM
Senior Member
 
Join Date: Jan 2018
Posts: 119
Nothing in the realm of what you've been seeing, which makes me think something else it at play here. Are you seeing smoke coming out of your exhaust?
Simeon is offline  
post #6 of 15 (permalink) Old 11-04-2018, 11:31 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 7
Just checked it today. No smoke at all, so what shall I do now? Any other one have oil problems here?
germanguy is offline  
post #7 of 15 (permalink) Old 11-06-2018, 11:20 AM
Member
 
Join Date: Jan 2018
Posts: 59
There are some oil additives that you can look at such as Motor Honey, but there are also come cheap DIY components you can consider swapping. One of the simplest issues than can lead to burning oil is a bad PCV valve.
Kamron is offline  
post #8 of 15 (permalink) Old 11-07-2018, 12:54 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 7
Thank you for your recommendation Kamron. Where is the PCV valve located and is it easy to replace?
germanguy is offline  
post #9 of 15 (permalink) Old 11-08-2018, 11:15 AM
Member
 
Join Date: Jan 2018
Posts: 59
I don't currently own an Atlas so I can't say where its located but would be a simple plug and play replacement. There are some testing and replacement tutorials up on YouTube for how its done on other cars.
Kamron is offline  
post #10 of 15 (permalink) Old 11-08-2018, 08:58 PM
Junior Member
 
Join Date: Nov 2018
Posts: 2
2018 4200 miles have added 2.5 quarts. I am in a 600 mile test period for oil viscosity I believe. They did oils change. Of course never a loaner. Said I could drive the 600 or they could take 2 weeks. They will then weigh the oil and if it is bad replace the motor. Since the head gasket needs replaced for coolant leak. I would be happy with a crate motor. We never get a loaner of course. This nightmare could at least get us a year until we can dump this and not be so upside down. Monday they will give me the new engine verdict.
Nathan Gridley is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turned 1000 Miles - Likes & Dislikes Xbnch001 2018+ Volkswagen Atlas General Discussion Forum 3 09-06-2018 11:21 AM
First service 10000 miles or 1 year ssingh 2018+ Volkswagen Atlas General Discussion Forum 6 07-17-2018 10:17 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome