Rain Sensing Wipers - rarely come on - Volkswagen Atlas Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 08-22-2018, 10:28 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 8
Rain Sensing Wipers - rarely come on

Hi All! I have a 2018 Atlas SEL 4Motion for 2 months now. Regarding the rain sensing wipers, they seem to rarely swipe. Granted I have driven mostly in light rain recently, but still you needed the wipers to swipe every so many seconds (every car passing me has the wipers on) and these usually never swipe at all. The only time they came on for me was when it was really pouring. I am sure I have them on and I set the sensitivity to the highest (the largest water drop symbol on the adjuster, but I also tried the smallest too). Honestly, I wouldn't care at all if this 'enhancement' worked if VW let you just revert to a time-based delay (eg, 3 seconds, 5 seconds, etc.) instead of a rain-based sensing delay. But, it seems like that is not possible. It is rain-sensing, low, or high and low and high are often too fast and annoying so you end up manually pressing the 1 swipe button every so often instead. I asked the dealer about this and they brushed it off saying it depends on speed and other things, etc. At this point, I just put RainX on the windshield to get by, but I still feel like this feature (that I now hate) is either malfunctioning or a piece of you-know-what engineering. They put all these safety features in this car, but having a clear windshield is the equivalent of having a roof over you head!

Curious to hear from others. Thanks in advance!
PapapLeo likes this.
PacMan is offline  
post #2 of 13 (permalink) Old 08-23-2018, 06:15 AM
Senior Member
 
Join Date: Feb 2018
Posts: 128
Mine works fine and is v. sensitive. I have mine set at the lowest sensitivity. Have you looked in the infotainment car menu under the wipers to see if you have it activated?
KarstGeo is offline  
post #3 of 13 (permalink) Old 08-23-2018, 11:00 AM
Senior Member
 
Join Date: Jan 2018
Posts: 119
The sensor for this system is in the base of the rear-view mirror, so if that's being obstructed in any way that could be the issue. It works based upon the amount of light that is being reflected off the windshield.
PapapLeo likes this.
Simeon is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 08-24-2018, 09:59 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 8
Thanks. Yes, I have the rain sensing wipers activated in the car menu. Like I said, they do come on, but only with torrential rain.

Also, I don't have anything obscuring the sensor as far as I know. I am assuming the sensor faces outward from the window, correct? I have an EZ Pass device on the inside of the window, but I don't see how that can be causing this.

The only other person I can find with a similar issue is at this link but it was a 2018 Tiguan.

https://forums.vwvortex.com/showthre...rs-Not-Working

Hope I don't have to make as many trips as this guy, but I will share his story with the dealer.
PacMan is offline  
post #5 of 13 (permalink) Old 10-08-2018, 06:53 PM
Junior Member
 
Join Date: Sep 2018
Posts: 21
Hi there,
My one week old Atlas was driven in a light drizzle. I needed a wipe every 5-6 seconds so I could see. Never happened. The rain sensing option was on, I played with the sensitivity, but never, not once it wiped for me. This was awful and so disappointing. It’s like I don’t have an intermittent option at all! I wonder what happens when it’s snowing! I don’t know what to do at this point. Have you found a solution?
Nick1979 is offline  
post #6 of 13 (permalink) Old 10-10-2018, 08:39 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 8
Took it to the dealer who was somehow able to fix them in the same day. See image attached here of what they did. The wipers work flawlessly now. I agree, when the rain sensing doesn't work right, it is really annoying! Good luck!
Attached Thumbnails
Click image for larger version

Name:	IMG_20181010_193306855.jpg
Views:	370
Size:	247.3 KB
ID:	639  
Kamron likes this.
PacMan is offline  
post #7 of 13 (permalink) Old 10-11-2018, 10:11 PM
Junior Member
 
Join Date: Sep 2018
Posts: 21
Quote:
Originally Posted by PacMan View Post
Took it to the dealer who was somehow able to fix them in the same day. See image attached here of what they did. The wipers work flawlessly now. I agree, when the rain sensing doesn't work right, it is really annoying! Good luck!
Good to know you’ve got this fixed. Gives me hope that my issue (if similar) could be resolved as well. I drove in hard rain today. The wipers did not wipe. Only once, and they started after a large amount of water came down the front windshield upon hard breaking. It was pouring rain all the time, but nothing. Called VW dealer and next week they will look into this.
Nick1979 is offline  
post #8 of 13 (permalink) Old 10-12-2018, 10:37 AM
Member
 
Join Date: Jan 2018
Posts: 59
At least there is a solution for the problem and owners wont be waiting around for months for a proper fix. It seems like several owners are reporting the same issue, so I'm wondering if there was a software fault from factory.
Kamron is offline  
post #9 of 13 (permalink) Old 10-16-2018, 12:13 PM
Junior Member
 
Join Date: Sep 2018
Posts: 21
Just came back from the dealer. It was a software issue - they needed to preprogram the software in the rain sensing module (or something like that) It was done in an hour. Happy so far!
Nick1979 is offline  
post #10 of 13 (permalink) Old 11-11-2018, 10:42 PM
Junior Member
 
Join Date: Nov 2018
Posts: 1
I have the same problem with my 2018 Atlas Highline. The rain sensing wiper never start unless I spray water heavily on it. I will go to dealer tomorrow.
flyingeagle is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome