Atlas ACC issue - Volkswagen Atlas Forum
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 05-22-2018, 07:24 PM Thread Starter
Junior Member
 
Join Date: May 2018
Posts: 3
Atlas ACC issue

Got a new 2018 Atlas and the ACC (front assist sensors) keep giving a fault and shut down. Have made one trip to the dealer so far. Trying to contact them again to let the know it still isnít fixed. The dealership it was purchased from is about 65 miles (one way) away. Has anyone had a problem with the ACC? It works great on my Passat.

Thanks for any inputs.
Bigwoof1 is offline  
post #2 of 23 (permalink) Old 05-23-2018, 12:59 PM
Member
 
Join Date: Dec 2016
Posts: 80
It shuts down your car? Don't suppose you have a picture of this fault code when it happens?
WorldAtlas is offline  
post #3 of 23 (permalink) Old 05-23-2018, 05:59 PM Thread Starter
Junior Member
 
Join Date: May 2018
Posts: 3
It just shuts off the cruise control. I will get pics of the error and post the, shortly.
Bigwoof1 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 05-23-2018, 11:41 PM
Junior Member
 
Join Date: Aug 2017
Posts: 5
Quote:
Originally Posted by Bigwoof1 View Post
Got a new 2018 Atlas and the ACC (front assist sensors) keep giving a fault and shut down. Have made one trip to the dealer so far. Trying to contact them again to let the know it still isn’t fixed. The dealership it was purchased from is about 65 miles (one way) away. Has anyone had a problem with the ACC? It works great on my Passat.
Thanks for any inputs.
So, I’ve had my Atlas almost a year and had it in for faults a few times. The first time the front radar dropped its calibration, the second time there was an evap leak fault but no leak detected, the third time it was a bad battery fault, there’s one more I can’t think of off the top of my head but each time the dealers had it for the whole day.
Altervarks is offline  
post #5 of 23 (permalink) Old 05-25-2018, 05:28 PM
Member
 
Join Date: Apr 2018
Location: Folsom, Ca
Posts: 35
Quote:
Originally Posted by Bigwoof1 View Post
Got a new 2018 Atlas and the ACC (front assist sensors) keep giving a fault and shut down. Have made one trip to the dealer so far. Trying to contact them again to let the know it still isnít fixed. The dealership it was purchased from is about 65 miles (one way) away. Has anyone had a problem with the ACC? It works great on my Passat.

Thanks for any inputs.
I don't suppose you had something covering the VW Emblem in the front? That's where the sensor is.

2018 SEL Premium
White/Black
VNeBLOB42 is offline  
post #6 of 23 (permalink) Old 07-07-2018, 09:22 PM
Junior Member
 
Join Date: Jul 2018
Posts: 1
So my 2018 Atlas is at the dealer now saying I need to pay $395 to have the front radar recalibrated.
On a recent road trip, in a long run of interstate stop and go traffic the dashboard lit up yellow for no apparent reason. Front crash monitoring out, ACC cruise control, inoperable.
We’ve only had the car about 90 days. Dealer says we must have “hit” something but there is no evidence of impact except a small abrasion on the lowermost corner of the passenger bumper (where it isn’t even painted, but just black plastic). Looks like someone lightly touched a tall curb or something.
Only my spouse and I drive the car and again, the fault happened suddenly while driving down the interstate.
They’re saying it’s not a warranty issue due to the fact that it’s been knocked out of calibration. The radar and the grille and the bumper show no other signs of damage,impact or alignment issues. Does this sound right? Could the front radar have been knocked out of calibration by something so minor? Or could the computer have just created such a fault by just freaking out in heavy stop and go traffic!?
Jeremy Crenshaw Hadley is offline  
post #7 of 23 (permalink) Old 07-10-2018, 04:36 PM
Member
 
Join Date: Apr 2018
Location: Folsom, Ca
Posts: 35
Quote:
Originally Posted by Jeremy Crenshaw Hadley View Post
So my 2018 Atlas is at the dealer now saying I need to pay $395 to have the front radar recalibrated.
On a recent road trip, in a long run of interstate stop and go traffic the dashboard lit up yellow for no apparent reason. Front crash monitoring out, ACC cruise control, inoperable.
We’ve only had the car about 90 days. Dealer says we must have “hit” something but there is no evidence of impact except a small abrasion on the lowermost corner of the passenger bumper (where it isn’t even painted, but just black plastic). Looks like someone lightly touched a tall curb or something.
Only my spouse and I drive the car and again, the fault happened suddenly while driving down the interstate.
They’re saying it’s not a warranty issue due to the fact that it’s been knocked out of calibration. The radar and the grille and the bumper show no other signs of damage,impact or alignment issues. Does this sound right? Could the front radar have been knocked out of calibration by something so minor? Or could the computer have just created such a fault by just freaking out in heavy stop and go traffic!?
I doubt it. My wife had a UFO hit her driver side bumper and kicked in the driver bumper sensor and damaged the black wheel well trim, etc. We had to replace the black bumper, etc. but no paint damage. Other words, our ACC worked just fine during the two weeks we had this damage. The Sensors went off like crazy so we deactivated it, but the ACC still worked as its supposed to.

I would fight them as best as you can, but we are the small dogs when it comes to warranty repair. The ACC sensor is in the VW Emblem I believe, so not sure how a bumper hit can cause this to be re calibrated. Good Luck.

2018 SEL Premium
White/Black
VNeBLOB42 is offline  
post #8 of 23 (permalink) Old 07-11-2018, 06:31 AM
Senior Member
 
Join Date: Feb 2018
Posts: 131
^^^Find another dealer, seems silly to not cover this under warranty if you haven't hit anything. Can also call VW and get them involved.
KarstGeo is offline  
post #9 of 23 (permalink) Old 08-04-2018, 03:20 PM
Junior Member
 
Join Date: Aug 2018
Posts: 3
Unhappy

Quote:
Originally Posted by Bigwoof1 View Post
Got a new 2018 Atlas and the ACC (front assist sensors) keep giving a fault and shut down. Have made one trip to the dealer so far. Trying to contact them again to let the know it still isnít fixed. The dealership it was purchased from is about 65 miles (one way) away. Has anyone had a problem with the ACC? It works great on my Passat.

Thanks for any inputs.
Yes! New lease vehicle and first week out the "ACC is unavailable". And a big yellow "!" appearing in a triangle in the center dash display. I took it to the dealer service. They diagnosed and said the front ACC unit was bad.

They had to special order the part from VW (2 days). They put the new unit in but they we not able to get it to calibrate (1 day). They contacted VW and they recommended that they replace the front grill. Special order (3 days). That appeared to work. I picked up the Atlas and drove home (8 miles) with the ACC working fine.

I parked the car and went out to drive it a few hours later and got the "ACC is unavailable" message and the big yellow "!" again. Unbelievable. Thinking of just having it disconnected so I don't have to look at the warning light anymore, and just be done with it.

At this point my new car has been in the shop equal to the time I've had it to drive. It's a tough choice. It feels wrong to spend $45K on a new car and not have it work perfectly but it also feels wrong to make payments for a car that's sitting in the shop. Plus, the inconvenience of going back and forth to the dealer on the NYC subway.

I was just now searching the internet for any info about this problem and came across this website. I have not found anything else yet. Has anyone else had a similar experience or have an opinion on what I should do next?
akatch is offline  
post #10 of 23 (permalink) Old 08-06-2018, 01:46 PM
Junior Member
 
Join Date: Aug 2018
Posts: 1
Just drove my fully loaded sel premium atlas for 59 miles on the highway. Going about 70 mph. Once i got into the city and slowed down. Acc stopped working ... big yellow ! In the dash. Acc unavaiable.

Brand new atlas. Drove it home for another 50 miles. With no cruize control. I cant believe that acc doesnt turn off and allow you to drive without it.

Well i guess i get to go to the dealership and see whats wrong. And spend some time hanging out.

I was hoping. Maybe. Turning the car off and back on would do the trick.

Maybe a moth or bee hit my VW sign to hard and broke my sensor ? Lol

However nothing was on it. So must have been a bounce 🙂
Denniskelley is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
The All-New VW Atlas Has Something For Everyone Administrator 2018+ Volkswagen Atlas News 1 11-29-2017 11:22 AM
What to Like About The Volkswagen Atlas Administrator 2018+ Volkswagen Atlas News 0 08-11-2017 06:33 PM
2018 Volkswagen Atlas Test Driven VW Atlas News 2018+ Volkswagen Atlas News 0 04-07-2017 03:08 PM
Volkswagen Atlas R Rendered In Orange VW Atlas News 2018+ Volkswagen Atlas News 2 01-21-2017 04:57 PM
Volkswagen Atlas Unveiled In California VW Atlas News 2018+ Volkswagen Atlas General Discussion Forum 5 12-25-2016 05:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome