Coolant Leak - Page 3 - Volkswagen Atlas Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #21 of 23 (permalink) Old 12-11-2018, 08:21 AM
Junior Member
 
Join Date: Dec 2018
Posts: 1
Atlas 2018 bought in summer 2017. At 2500km I stopped at dealer to fill missing coolant. Tech told me it's normal. At first service I asked to check again since coolant was low and nothing found. I continued to verify and at second service still nothing found. Since I bought it it always had a little smell of coolant on the r/h side..but nothing was found. Today at 330000km light came on and level found very low.. Went to dealer and told me it's normal to add coolant between services.. That's a joke.. I don't believe it. They put the truck on the lift and finally.. the water pump had small coolant leak under pump. So make sure they verify well and don't believe the dealer first answer !
Check under that pump.
Attached Thumbnails
Click image for larger version

Name:	20181211_075137_1544534451646.jpg
Views:	134
Size:	95.4 KB
ID:	657  
Mxinfo is offline  
post #22 of 23 (permalink) Old 12-11-2018, 10:08 AM
Senior Member
 
Join Date: Feb 2018
Posts: 112
Coolant loss is never normal - it's a closed system so it is either going 1) out internally through combustion i.e. head gasket or 2) out externally i.e. your water pump leak. What I do think is "normal" is that some Atlases came with a low-fill from the factory and need a top-up or two to get them correct.
KarstGeo is offline  
post #23 of 23 (permalink) Old 04-03-2019, 08:54 PM
Junior Member
 
Join Date: Sep 2018
Posts: 4
After having my Atlas for less than 1 year, my coolant level warning came on. Took it in, they did say the coolant level was very low so they filled it. I forget exactly what they said, but it didn't really matter bc I don't think they had an actual answer. Forward 3 months to March 2019, coolant warning came on again. Took it in, but they said they just topped it off. Couldn't tell me why the coolant disappeared. I did tell them there's a puddle near the rear of my car every time I park. They told me the coolant was not leaking according to a pressure test. I'm taking it back in (again) to find out what the leak is and if it needs repair.
Vwgrog is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome